Results 1 to 5 of 5

Thread: Volume control sound only between 60-100% w Ubuntu 12.04

  1. #1
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Volume control sound only between 60-100% w Ubuntu 12.04

    After installing Ununtu 12.04 I noticed I have no sound between 0 and 60% on the volume slider. Once I go past 60% the volume goes up to around 100%. I have checked pavucontrol and alsamixer. Alsamixer is set to full on all channels, white pavucontrol follows the volume slider in the panel. My sound card as far as I can tell is a VT1708B. What is up and how do I go about fixing this problem.

    Thanks in Advance,

    Donnie
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  2. #2
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Volume control sound only between 60-100% w Ubuntu 12.04

    Quote Originally Posted by alienexplorers View Post
    After installing Ununtu 12.04 I noticed I have no sound between 0 and 60% on the volume slider. Once I go past 60% the volume goes up to around 100%. I have checked pavucontrol and alsamixer. Alsamixer is set to full on all channels, white pavucontrol follows the volume slider in the panel. My sound card as far as I can tell is a VT1708B. What is up and how do I go about fixing this problem.

    Thanks in Advance,

    Donnie
    Finally got the sound slider working by replacing several of the -pulse files with -gstreamer files. The version I am using has the mate desktop and I swapped the files and it worked.
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  3. #3
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Volume control sound only between 60-100% w Ubuntu 12.04

    Quote Originally Posted by alienexplorers View Post
    Finally got the sound slider working by replacing several of the -pulse files with -gstreamer files. The version I am using has the mate desktop and I swapped the files and it worked.
    Just found out the problem is back. Don't know why this is happening. Anyone heard about a driver problem or kernel problem with sound output?
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  4. #4
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Volume control sound only between 60-100% w Ubuntu 12.04

    Hi ,
    Try to uninstall this and tell me if something happen
    Code:
    sudo apt-get remove pulseaudio-module-x11
    reboot
    # How to mark the Thread as [SOLVED] when done.
    # Ubuntu Greek Community
    # Gain 20GB of space on copy.com when sign up with my referral link.

  5. #5
    Join Date
    Apr 2006
    Location
    Canada
    Beans
    14
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Volume control sound only between 60-100% w Ubuntu 12.04

    What was the result here?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •