Results 1 to 5 of 5

Thread: Forum Servers out of sync?

  1. #1
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Forum Servers out of sync?

    For the past couple of hours when refreshing or moving between sections of the forum I am getting different results depending on which server I happen to be connecting to. Posts I make are not showing and time frame of posts are skewed.

    Just a FYI if you haven't noticed.
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Forum Servers out of sync?

    we have - I hope this posts to lingonberry ...

    sysadmins are looking now

  3. #3
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Forum Servers out of sync?

    should be sorted now

  4. #4
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Forum Servers out of sync?

    Seems to be...
    Thanks for the feedback.
    It was driving me crazy.

    I know-> Short trip lotsa company. lol
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  5. #5
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Forum Servers out of sync?

    Quote Originally Posted by arpanaut View Post
    Seems to be...
    Thanks for the feedback.
    It was driving me crazy.

    I know-> Short trip lotsa company. lol
    Me too - if you ever see canonicalsysadmin logged in, then they are being driven crazy as well

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •