Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ubuntu Forums does not remember thread I have read

  1. #11
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Quote Originally Posted by haqking View Post
    it seems to be fixed now
    not yet it's not ...

    Quote Originally Posted by ventrical View Post
    Confirmed... but I'll be watching
    I've been watching since I reported it over an hour ago

    IT could now be fixed.

  2. #12
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Thread moved to Forum Feedback & Help.

  3. #13
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,024
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Thanks for the info oldfred. Also to elfy.

    My apologies for off topics in raring.

    regards..
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  4. #14
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    That's ok - probably better to post while you could

    Should be ok now.

  5. #15
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,024
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Thanks Elfy. This is just a test msg.
    Edit: Yes... so far , so good .. looks like it is fixed.
    Last edited by ventrical; December 11th, 2012 at 12:05 AM.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •