Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Ubuntu Forums does not remember thread I have read

  1. #1
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Ubuntu Forums does not remember thread I have read

    Some odd behaviours from Ubuntuforums (or perhaps Firefox) not resetting. When I read a thread and go back to main thread the thread just read does not remember that I had read it nor does it append the added msg.
    Attached Images Attached Images
    Last edited by ventrical; December 10th, 2012 at 09:11 PM. Reason: bug in uploading image - reload-
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  2. #2
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,815

    Re: Ubuntu Forums does not remember thread I have read

    it is doing the same for me.

    I have found if i browse to subscribed threads it doesnt show latest posts either, then after refreshing latest posts a few times it will show the ones I have read
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  3. #3
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    This has now happened across multiple isolated installs.. also .. the images are changing back and forth from image (attachments) to verbose code.

    Time for a hard reboot.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  4. #4
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,815

    Re: Ubuntu Forums does not remember thread I have read

    Quote Originally Posted by ventrical View Post
    This has now happened across multiple isolated installs.. also .. the images are changing back and forth from image (attachments) to verbose code.

    Time for a hard reboot.
    I should mention that though you have posted in the raring ringtail forum, this is happening to me and I am running Slackware

    Firefox 17.01

    It only started happening today
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  5. #5
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Yep .. as soon as I refresh the tab it goes right back to- the below screenshot . I have to open a new tab each time if I want to post or read the refreshed forums. This also on non-raring installs (but with 3.7rc7&rc8) .Time for another test.
    Attached Images Attached Images
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #6
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Wow .. a real ubuntuforums bug. Just did the same thing on a Quantal install with kernel 3.5.0-19 generic. So definitely ubuntuforums has a bug. Geesh .. Finally a real juicy bug. I mean it has been like the doldrums around here as far as bugs are concerned. Yes.. there are some little , annoying ones, ..but this one is a whooper lol heheaeh
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  7. #7
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,815

    Re: Ubuntu Forums does not remember thread I have read

    Quote Originally Posted by ventrical View Post
    Wow .. a real ubuntuforums bug. Just did the same thing on a Quantal install with kernel 3.5.0-19 generic. So definitely ubuntuforums has a bug. Geesh .. Finally a real juicy bug. I mean it has been like the doldrums around here as far as bugs are concerned. Yes.. there are some little , annoying ones, ..but this one is a whooper lol heheaeh
    it seems to be fixed now
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  8. #8
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Confirmed... but I'll be watching
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  9. #9
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,429
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums does not remember thread I have read

    Nope ! ..When refreshing in the <raring ringtail> main forums It is randomly appearing and then correcting. Not fixed at all.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  10. #10
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Forums does not remember thread I have read

    I think this is the issue. At very bottom right of a forums page is the server.
    This is bilberry.

    Servers out of sync.
    http://ubuntuforums.org/showthread.php?t=2093408

    See response from Elfy. They are working on it.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •