Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ubuntu no go with VirtusalBox

  1. #1
    Join Date
    Dec 2012
    Beans
    4

    Ubuntu no go with VirtusalBox

    Hi guys,

    Decided to add Ubuntu to VB, but this is all I get when I start it (see attached photo). I have tried everything, including reinstalling and all I get is this background and that's it. I think I'm missing something very simple, but don't know what.

    Any help?
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2012
    Location
    Kerry/Dublin
    Beans
    109

    Re: Ubuntu no go with VirtusalBox

    Are the graphics settings are reasonably good on the virtual machine?

    Try ctrl+alt+t to get a terminal open if it works.

    Alternatively try doing alt+f2/3/... to get to a command line, which would be good for diagnosing what's wrong.

  3. #3
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Ubuntu no go with VirtusalBox

    Did you install the vbox guest additions successfully into the guestOS?

  4. #4
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,660
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu no go with VirtusalBox

    Hi DrRus. Welcome to the forums

    12Mb for video RAM is too little.

    Later versions of Ubuntu (running Unity) require more video RAM (read here). Try increasing it to 128Mb.

    Let us know how it goes.
    Regards.

  5. #5
    Join Date
    Dec 2012
    Beans
    4

    Re: Ubuntu no go with VirtusalBox

    Quote Originally Posted by LiamOS View Post
    Are the graphics settings are reasonably good on the virtual machine?

    Try ctrl+alt+t to get a terminal open if it works.

    Alternatively try doing alt+f2/3/... to get to a command line, which would be good for diagnosing what's wrong.
    Got the terminal open, but don't know what to do from there first time outside windows here, hehe...

    12Mb for video RAM is too little.

    Later versions of Ubuntu (running Unity) require more video RAM (read here). Try increasing it to 128Mb.
    Done, but no difference.

    Did you install the vbox guest additions successfully into the guestOS?
    I believe I did. To be 100% certain I think I will reinstall the whole thing once more

  6. #6
    Join Date
    Dec 2012
    Beans
    4

    Re: Ubuntu no go with VirtusalBox

    Well,

    I reinstalled Ubuntu and the same thing happened - just the background image and nothing else. The I began to install the guest additions and I got an error message "The application Compiz has closed unexpectedly". I tried to relaunch it a couple of times just to get the same error, so I ignored and continued with the guest additions. After restart - still nothing...

    I can get the terminal open and even opened some text editor (?) by using "gedit" command. But other than terminal - nothing else. Not a fan right now Shame, considering Vista installed with no issues...

  7. #7
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Ubuntu no go with VirtusalBox

    Did you check the md5sum on your downloaded image? Did you check the media for errors?

  8. #8
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Ubuntu no go with VirtusalBox

    Don't login using the Unity interface. You can control that at the login OR by disabling the 2D and 3D GPU accel in the VM settings. I always give desktop VMs 128MB of video RAM. While not for Ubuntu VM Hosts, I've written up how to make the settings optimal for an Ubuntu VM Guest system running under a Windows HostOS here: http://blog.jdpfu.com/2012/09/14/sol...-in-virtualbox

    To load the vbox guest extention dependencies, check this http://blog.jdpfu.com/2012/07/05/vir...n-dependencies

    Sorry I don't have direct experience. I use KVM for Linux hosts, not VirtualBox. KVM is better for non-desktop OSes, IMHO.

  9. #9
    Join Date
    Dec 2006
    Beans
    6,922

    Re: Ubuntu no go with VirtusalBox

    Have you had a look at the 3d settings in VirtualBox? I attach a screenshot to show the section of VB to look in...
    Attached Images Attached Images
    You think that's air you're breathing now?

  10. #10
    Join Date
    Dec 2012
    Beans
    4

    Re: Ubuntu no go with VirtusalBox

    Quote Originally Posted by QIII View Post
    Did you check the md5sum on your downloaded image? Did you check the media for errors?
    I deleted everything and re-downloaded the iso. Then installed it, installed the guest additions - still nothing.

    Have you had a look at the 3d settings in VirtualBox? I attach a screenshot to show the section of VB to look in...
    Enabling 3d made no difference.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •