Results 1 to 5 of 5

Thread: Low Microphone input

  1. #1
    Join Date
    Apr 2008
    Location
    Spain
    Beans
    16
    Distro
    Kubuntu 13.04 Raring Ringtail

    Question Low Microphone input

    I've recently installed Ubuntu 12.10, and I've found that although the microphone is working, I have to put it really near my mouth in order to get proper sound. And there is like a noise in the background constantly.

    I have Windows in the other partition, and It works perfectly, no noise, and I can put the microphone like 4 or 5 cm away from mouth and it receives sound perfectly, so there is a problem with my Ubuntu settings.

    What shall I do?

  2. #2
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,233
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Low Microphone input

    What is your mic setting?
    Mic setting.png
    My hometown on the Mississippi River.
    Using a Asus 3632QM laptop with 8gig RAM, 750gig Hybrid.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  3. #3
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,107
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Low Microphone input

    open a terminal and type in the following command
    Code:
    alsamixer
    then i think you use tab to switch to inputs and use the left and right arrows to go to your input device whether it's line in or microphone and then use up arrow to turn up the volume. also make sure it has 00 instead of MM, if it's MM that means it's muted, use the M button to unmute it.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  4. #4
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,233
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Low Microphone input

    I am not sure what version of Ubuntu you are using, but in most versions you can simply click on the sound icon in the top panel and select sound setting and go to the tab "Input".
    My hometown on the Mississippi River.
    Using a Asus 3632QM laptop with 8gig RAM, 750gig Hybrid.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  5. #5
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,107
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Low Microphone input

    Quote Originally Posted by irv View Post
    I am not sure what version of Ubuntu you are using, but in most versions you can simply click on the sound icon in the top panel and select sound setting and go to the tab "Input".
    that is true but sometimes alsamixer values are either muted or low so I suggested that first, next would have been the sound icon.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •