Results 1 to 8 of 8

Thread: remove a system hotkey

  1. #1
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    remove a system hotkey

    I play diablo 2/3 in wine and to see items on ground i press alt, but when alt is pressed and im clicking the window i end up moving it. I had this problem when i was using gnome fallback and i found out how to solve it but i booted into unity (i think its unity / sidebard is on the left) and i have the problem again.

    also firefox no longer shows any custom skins how do i fix that? I really need to fix my firefox skin because it has mergurine luka on it.
    Last edited by Unguidedone; December 10th, 2012 at 07:29 AM. Reason: i just cant live with out my mergurine luka firefox banner - it completes me.
    Youtube/user/unguidedone

  2. #2
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: remove a system hotkey

    ya i still need help here :\
    Youtube/user/unguidedone

  3. #3
    Join Date
    Jul 2007
    Location
    Poland
    Beans
    4,322
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: remove a system hotkey

    can't you redefine the hotkey in options to middleclick or whatever? Alt for 'show loot' is not set in stone
    if your question is answered, mark the thread as [SOLVED]. Thx.
    To post code or command output, use [code] tags.
    Check your bash script here // BashFAQ // BashPitfalls

  4. #4
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: remove a system hotkey

    Quote Originally Posted by Vaphell View Post
    can't you redefine the hotkey in options to middleclick or whatever? Alt for 'show loot' is not set in stone

    from diablo 2 classic to lod / diablo 3

    the alt key has always shown items on the ground

    how do i disable alt + mouse left to move window its not in the system controls :\
    Last edited by Unguidedone; December 10th, 2012 at 08:10 PM.
    Youtube/user/unguidedone

  5. #5
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: remove a system hotkey

    ah help please
    Youtube/user/unguidedone

  6. #6
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: remove a system hotkey

    i fixed the firefox problem but i still need help mapping keys
    Youtube/user/unguidedone

  7. #7
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: remove a system hotkey

    does anyone know how to do this?

    just remove the alt + left mouse down from moving the window?
    Youtube/user/unguidedone

  8. #8
    Join Date
    Jul 2007
    Location
    Poland
    Beans
    4,322
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: remove a system hotkey

    if you mapped 'show loot' to something else in d2 options you'd be playing d2 already with no hassle. Your attachment to the alt key is too strong

    What about running in fullscreen? checking wine config tool if there is something that disables window control?
    if your question is answered, mark the thread as [SOLVED]. Thx.
    To post code or command output, use [code] tags.
    Check your bash script here // BashFAQ // BashPitfalls

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •