Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot install build essentials in 12.04 LTS

  1. #11
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Cannot install build essentials in 12.04 LTS

    Quote Originally Posted by BrokenLines View Post
    Okay.. Well worse case scenario I have a backup on another drive.. I'll give this a try. One quick question, how do I get the 40_custom back for later reference?
    Did you create a backup copy before editing it? Always a good idea when editing system files. The default file is
    Code:
    #!/bin/sh
    exec tail -n +3 $0
    # This file provides an easy way to add custom menu entries.  Simply type the
    # menu entries you want to add after this comment.  Be careful not to change
    # the 'exec tail' line above.

  2. #12
    Join Date
    Dec 2012
    Beans
    12

    Re: Cannot install build essentials in 12.04 LTS

    Yes, that is what it is. But so far nothing has worked... I really need to fix this problem.

  3. #13
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Cannot install build essentials in 12.04 LTS

    Quote Originally Posted by BrokenLines View Post
    Not even the first command worked.
    Can you please post the terminal output from the command(s)?

  4. #14
    Join Date
    Dec 2012
    Beans
    12

    Re: Cannot install build essentials in 12.04 LTS

    Quote Originally Posted by oldos2er View Post
    Can you please post the terminal output from the command(s)?
    Sure, here you go.

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    grub-gfxpayload-lists : Depends: grub-pc (>= 1.99~20101210-1ubuntu2) but it is not going to be installed
    grub-pc-bin : Depends: grub-common (= 1.99-21ubuntu3.6) but it is not going to be installed
    grub2-common : Depends: grub-common (= 1.99-21ubuntu3.6) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •