Results 1 to 4 of 4

Thread: Ubuntu 12.04 and 12.10 both boot in busybox after installing via windows 7

  1. #1
    Join Date
    Nov 2012
    Beans
    8

    Ubuntu 12.04 and 12.10 both boot in busybox after installing via windows 7

    hello,

    yesterday i installed ubuntu on windows 7 using wubi (both 64bit). trying to boot ubuntu it first says
    try (hd0 0) ntfs5: no wubldir
    try (hd0 1) ntfs5:
    and then after a while busy box starts with following error message:

    Gave up waiting for root device. Common Problems:
    - boot args (cat /proc/cmdline)
    -check rootdelay= (did the system wait long enough?)
    -check root= (did the system wait for the right device?)
    - missing modules (cat /proc/modules; ls /dev)
    ALERT! /dev/disk/by-uuid/B2B42B58842B1E7B does not exist. dropping to a shell!
    this happens with 12.04, i also tried 12.10 but then it just starts busybox without saying anything.
    also I use windows and ubuntu on the same partition; if thats neccesary.

    thanks in advance
    jefferson

  2. #2
    Join Date
    Nov 2009
    Location
    Segur De Calafell, Spain
    Beans
    11,660
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.04 and 12.10 both boot in busybox after installing via windows 7

    In general, I don't recommend wubi at all. You should install ubuntu on its own partition, the way any OS is designed to work.

    The only thing that I can think of, is that in win7 you have to start the wubi.exe with right-click, Run as Administrator. If you start it with double click, it might not have enough permissions to prepare the vitrual boot. Maybe that's where it gets stuck.
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 12.04 LTS 64bit & Windows 7 Ultimate 64bit

  3. #3
    Join Date
    Dec 2012
    Location
    UK, Lancaster
    Beans
    39

    Re: Ubuntu 12.04 and 12.10 both boot in busybox after installing via windows 7

    Yeah i've never had a problem with installing it via USB or Disc but when I seem to install it with wubi there is always a problem with it.

    Install with disc or USB and it should be fine.

  4. #4
    Join Date
    Nov 2012
    Beans
    8

    Re: Ubuntu 12.04 and 12.10 both boot in busybox after installing via windows 7

    Quote Originally Posted by darkod View Post
    In general, I don't recommend wubi at all. You should install ubuntu on its own partition, the way any OS is designed to work.

    The only thing that I can think of, is that in win7 you have to start the wubi.exe with right-click, Run as Administrator. If you start it with double click, it might not have enough permissions to prepare the vitrual boot. Maybe that's where it gets stuck.
    thanks, but this didn't help.

    i deinstalled ubuntu and tried to install it the normal way, what led me to another problem and maybe the coreproblem:

    i started the livecd to install ubuntu, but it said there is no diskspace avaivable, so i made a gparted cd but this didn't recognize any drive. i made a new thread about this topic because this is another problem: Neither Ubuntu liveCD nor Gparted Disk recognize my harddisk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •