Results 1 to 2 of 2

Thread: Can't boot Ubuntu after new installation

  1. #1
    Join Date
    Dec 2012
    Beans
    1

    Can't boot Ubuntu after new installation

    Hi everyone,

    I really hope someone can help me, cause I'm kind of getting desperate. I installed Ubunto on my Netbook, everything went fine, the OS is installed, however, I can't get to it because the booting process doesn't seem to be working properly.
    I tried boot-repair, however that didn't work. I hope someone can help me, here's the link I got from boot-repair:

    http://paste.ubuntu.com/1425010/

    Thanks!
    Marija

  2. #2
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Can't boot Ubuntu after new installation

    Welcome to the forums.

    I see nothing amiss in your paste bin output, unless I'm missing something (and I was, see Update below) although not sure why you have an extended partition containing only a /swap partition ... you can have four primary partitions max but the extended partition is normal and good.

    What exactly is happening? You don't give much of a description except the boot doesn't seem to be working properly. Can you be more specific? Blank screen? Are you getting to a menu at boot then crashing? Login screen?

    * Update: I take that back. What is happening with sdb1? What is that? The install CD or DVD or a hard drive or USB dongle? Remove it if possible and try again. You have an error with 'Unknown Boot loader on sdb1' so perhaps your machine is attempting to boot from there.
    Last edited by Bucky Ball; December 11th, 2012 at 11:52 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •