Results 1 to 5 of 5

Thread: Setting "quod libet" as default

  1. #1
    Join Date
    Feb 2012
    Location
    Closer Than You Think
    Beans
    Hidden!
    Distro
    Ubuntu 13.04 Raring Ringtail

    Setting "quod libet" as default

    I recently downloaded "Quod Libet" from the SC but it does not show up as a default option in the system settings - default apps

    Any work arounds?
    What keeps the world in chains but your beliefs?
    And what can save the world except your Self?
    Belief is powerful indeed.

  2. #2
    Join Date
    Jul 2012
    Location
    Cincinnati, OH
    Beans
    179
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Setting "quod libet" as default

    This is kind of a backwards workaround but it should work.

    Assuming you are going to be using this app as your default player to listen to .mp3 you can find an .mp3 file on your computer, right click on it, and select the properties. Under the default applications you can change it to whatever you want.

    Now whenever you open an .mp3 it will automatically open with Quod Libet. You can do this for whatever other type of files you are going to be using with it.

    Not sure why it is not showing up as an option under system defaults. I think this little fix will work until a better workaround comes around.
    Best,
    Lev

    [Personal Blog]

  3. #3
    Join Date
    Feb 2012
    Location
    Closer Than You Think
    Beans
    Hidden!
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Setting "quod libet" as default

    Thanks for the reply.
    nice idea but doesn’t work either, even when i go to find applications online quod libet is not in the list.

    I guess it must be in a config file somewhere...any thoughts?
    What keeps the world in chains but your beliefs?
    And what can save the world except your Self?
    Belief is powerful indeed.

  4. #4
    Join Date
    Jul 2012
    Location
    Cincinnati, OH
    Beans
    179
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Setting "quod libet" as default

    I found a solution for *my* workaround.

    I noticed that in 12.10, in the properties of a file "adding a custom command" is greyed out. To fix this you need to install ubuntu-tweak

    Look at the bottom of this posting

    Once ubuntu-tweak is installed you should be able to use the method that I talked about and enter a custom command. For this specific application the command that you want to use is

    Code:
     quodlibet --play-file %F
    EDIT: To add the custom command, right click on the file type, go to properties --> open with --> add (it should no longer be greyed out)



    Best,
    Lev

    [Personal Blog]

  5. #5
    Join Date
    Feb 2012
    Location
    Closer Than You Think
    Beans
    Hidden!
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Setting "quod libet" as default

    Yeah, This final worked. Thanks for the help
    What keeps the world in chains but your beliefs?
    And what can save the world except your Self?
    Belief is powerful indeed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •