Results 1 to 5 of 5

Thread: Problem with wireless adapter on Mint 13

  1. #1
    Join Date
    Dec 2009
    Beans
    88

    Problem with wireless adapter on Mint 13

    I have just installed Mint 13 (Mate) and the Ausus wireless adapter connected right away, but when I try to go on the internet it disconnects. What do I have to do to make it stay connected?

  2. #2
    Join Date
    Oct 2006
    Beans
    Hidden!

    Re: Problem with wireless adapter on Mint 13

    We're going to need more info. What's the model of your wireless card?

    Give us the output of one of the following, depending on if its an internal or usb card:

    Code:
    lspci
    lsusb
    Let us know what kernel your running by:
    Code:
    uname -r
    Did you have to install restricted drivers for it, and is this a problem only on secure (WPA or WEP) wireless networks?

  3. #3
    Join Date
    Dec 2005
    Location
    *****
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with wireless adapter on Mint 13

    Same Idea as POD / Asus What?

    At the command prompt...


    Code:
    lspci
    lspci | less
    lspci | grep -i intel
    lspci | grep -i wireless
    When I enter the last line I get for example...

    04:05.0 Network controller: Atheros Communications Inc. AR9227 Wireless Network Adapter (rev 01)

    what do you get?

  4. #4
    Join Date
    Dec 2009
    Beans
    88

    Re: Problem with wireless adapter on Mint 13

    Thankyou, pissedoffdude and wetland for responding to my problem. I burned a new disk and reinstalled mint 13. Now the wireless is working fine.

  5. #5
    Join Date
    Dec 2005
    Location
    *****
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with wireless adapter on Mint 13

    Glad to hear you got it working... Goodluck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •