Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Teamviewer 8 will not start

  1. #11
    Join Date
    Nov 2008
    Beans
    6

    Re: Teamviewer 8 will not start

    Thanks, that was very helpful

  2. #12
    Join Date
    Jun 2007
    Beans
    175

    Re: Teamviewer 8 will not start

    You can log on to someone else's pc using the Teamviewer website from any modern browser. That is very useful as you can do it from anywhere without installing anything.

  3. #13
    Join Date
    Apr 2007
    Beans
    606
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Teamviewer 8 will not start

    give this software a try and it just does not work! after a reboot it is useless

  4. #14
    Join Date
    Nov 2012
    Beans
    2

    Re: Teamviewer 8 will not start

    Thanks. Works like a charm.

  5. #15
    Join Date
    Mar 2011
    Location
    Minnesota
    Beans
    2
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Teamviewer 8 will not start

    Thank you, Sameer. Your advice helped me solve this issue. Now I can use the TeamViewer Android app to control my desktop remotely without having to boot into Windows.

  6. #16
    Join Date
    May 2007
    Location
    Anchorage, Alaska
    Beans
    168
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Teamviewer 8 will not start

    Thanks for the info to get the service running, but I can't log in. I get an authentication error when I put in the password I used for the unattended access. I've got a dozen windows system that work fine, but something is different in Linux. Go figure?

    EDIT: I actually reversed the steps Sameer stated and used "sudo teamviewer --daemon enable" and that worked. I could connect and log in, after that it stalled and I can't connect again.

    EDIT #2: On a side note for others, I did get it working. I had to change the authentication type to Teamviewer in the right click options on the client computer.
    Last edited by quietas; May 1st, 2013 at 09:29 AM.
    Home Server: Oblivion . Ubuntu 13.04, Plex, ZFS on Linux, OpenVPN, Transmission, SABnzbd, Sick Beard, CouchPotato

  7. #17
    Join Date
    Jan 2005
    Beans
    240

    Re: Teamviewer 8 will not start

    Good you figured it out..
    I now have problems with signing in to my teamviewer account through the program (website access works great). Go figure once again...

  8. #18
    Join Date
    May 2007
    Location
    Anchorage, Alaska
    Beans
    168
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Teamviewer 8 will not start

    I did run into one issue that is weird. "teamviewer --passwd D!ngBell" would not work. It through an error with the !ngBell portion. I don't think Linux command line likes commands with an exclamation mark ! in it.
    Home Server: Oblivion . Ubuntu 13.04, Plex, ZFS on Linux, OpenVPN, Transmission, SABnzbd, Sick Beard, CouchPotato

  9. #19
    Join Date
    Jan 2005
    Beans
    240

    Re: Teamviewer 8 will not start

    Have you tried running it like this?:
    teamviewer --passwd "D!ngBell"
    BTW, I hope this is not your real password!

  10. #20
    Join Date
    May 2007
    Location
    Anchorage, Alaska
    Beans
    168
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Teamviewer 8 will not start

    Quote Originally Posted by cmavr8 View Post
    Have you tried running it like this?:


    BTW, I hope this is not your real password!
    Lol, not my password. Just one I made up trying variations. It seems to not like an exclamation while at command line. I used double and single quotes, but eventually got it working via the GUI.
    Home Server: Oblivion . Ubuntu 13.04, Plex, ZFS on Linux, OpenVPN, Transmission, SABnzbd, Sick Beard, CouchPotato

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •