Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Embedded videos not playing on Firefox :/

  1. #21
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by Zvikatron View Post
    ....
    Maybe I need to reinstall flash player..? How do I do that?
    Quote Originally Posted by verzx View Post
    Try this:

    Code:
    sudo apt-get update
    Code:
    sudo apt-get install flashplugin-installer
    Code:
    sudo apt-get update
    In that order, if that doesn't work check for updates in update manager and install them and then restart.
    I guess that was the answer to my question
    Didn't work though.

    I must have had something to do with a recent update, that updated browser stuff as well..

  2. #22
    Join Date
    Oct 2012
    Beans
    874

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by Zvikatron View Post
    Ok, I think you are on to something here, because after going into 'settings' the setting window froze, I mean, I was not able to click on any of the options, navigate, or even close it (when I refreshed the page it disappeared).
    Maybe I need to reinstall flash player..? How do I do that?
    Opps, they still haven't fixed this? This is an unrelated Unity bug and a work around would be to log into classic desktop or gnome-shell do it there. You can add an "affect me too" to the bug report but it doesn't look like they are doing anything about it.


    https://bugs.launchpad.net/ubuntu/+s...in/+bug/865672

  3. #23
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by monkeybrain2012 View Post
    Opps, they still haven't fixed this? This is an unrelated Unity bug and a work around would be to log into classic desktop or gnome-shell do it there. You can add an "affect me too" to the bug report but it doesn't look like they are doing anything about it.


    https://bugs.launchpad.net/ubuntu/+s...in/+bug/865672
    Thank you!

  4. #24
    Join Date
    Jan 2011
    Beans
    19

    Cool Re: Embedded videos not playing on Firefox :/

    Ok, something weird that I just found out: the problem does not exist when I am in "Private Browsing".
    The exact same video will play on private browsing, and not when I use the browser regularly.


  5. #25
    Join Date
    Oct 2010
    Location
    London
    Beans
    481
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Embedded videos not playing on Firefox :/

    Private browsing creates a temporary blank firefox profile, so... maybe try clearing your browsing history (ctrl+shift+delete). There are also add-ons to clear your flash cache, try that too.

  6. #26
    Join Date
    Jan 2011
    Beans
    19

    Lightbulb Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by evilsoup View Post
    Private browsing creates a temporary blank firefox profile, so... maybe try clearing your browsing history (ctrl+shift+delete). There are also add-ons to clear your flash cache, try that too.
    It worked!



    finally... (I feel kinda silly though )

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •