Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Minimize/Unminimize animation problems

  1. #1
    Join Date
    Nov 2012
    Beans
    7

    Unhappy Minimize/Unminimize animation problems

    Hi,
    I'm on Ubuntu 12.10, Core i5, Nvidia GTX 550 Ti, 8GB Ram and I have a problem.
    Whenever I minimize a windows, the animation starts but the window in the animation has no contents, so basically, the contents of the window vanishes and the border of the window follows the animation.
    Not only that but sometimes when unminimizing windows, the animations work fine, but the window contents will be black, and the only way to rectify is to minimize (animation works) and then unminimize again. After that the animation stops working properly again.

    It's really bizarre and I can't figure it out. Any help would be appreciated.
    Thanks

  2. #2
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,107
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Minimize/Unminimize animation problems

    which nvidia drifver are you using?
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  3. #3
    Join Date
    Nov 2012
    Beans
    7

    Re: Minimize/Unminimize animation problems

    Thanks for the response.
    nvidia experimental 310 i think it's called.

  4. #4
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,107
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Minimize/Unminimize animation problems

    are you using compiz? have you tried different nvidia drivers?
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  5. #5
    Join Date
    Nov 2012
    Beans
    7

    Re: Minimize/Unminimize animation problems

    Sorry for the late reply,
    Yes I am using compiz and I have tried different drivers, the animation worked ok with the open source driver, but everything was horrible, slow and laggy.

  6. #6
    Join Date
    Nov 2012
    Beans
    7

    Re: Minimize/Unminimize animation problems

    Anyone any ideas?

  7. #7
    Join Date
    Oct 2012
    Beans
    874

    Re: Minimize/Unminimize animation problems

    Does this bug report describe your situation? If so you should add an "affect me too", though don't know when it will be fixed (it affects both 12.04 and 12.10)

    https://bugs.launchpad.net/ubuntu/+s...iz/+bug/729979

  8. #8
    Join Date
    Nov 2012
    Beans
    7

    Re: Minimize/Unminimize animation problems

    Not really, mine is more when minimizing windows, then opening them before the minimize animation completes. I think I will just do a fresh install of 12.10 as I'm dual booting at the moment, and I want to get rid of windows ^^

  9. #9
    Join Date
    Nov 2012
    Beans
    7

    Re: Minimize/Unminimize animation problems

    Ok even after a fresh install the problem persists. This leads me to think it's a compiz nvidia clash or something. It kind of looks like the content of the window minimizes faster than the border if that helps anyone.

  10. #10
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,107
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Minimize/Unminimize animation problems

    sorry, not sure what to suggest.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •