Results 1 to 3 of 3

Thread: Trying to install...

Threaded View

  1. #1
    Join Date
    Nov 2012
    Beans
    9

    Exclamation Trying to install...

    Computer: Toshiba P870 Laptop
    Drives: 2x 500 GB SATA
    USB Boot: XUbuntu 11.10 Live USB

    First attempt: Blocked by 'Secure Boot'...powered down by itself 1 minute later.
    Second attempt: 'No bootable device -- Please restart system' (With the 750 GB drive with Windows on it, that was a given, but the USB stick's activity light didn't even try to light up this time)
    Attempts 3, 4, and 5 using the other USB ports, one by one: Repeat of second attempt.

    No BIOS logo, just black screen until the above results.
    What can I do to get Secure Boot to disable itself, and then recognize the USB stick as bootable once again so I can get to installing XUbuntu on this machine?

    Already tried, in an attempt to access the laptop's BIOS to turn off Secure Boot and alter the boot order: Holding F12 on boot, Fn+F12, F2, Fn+F2, F1, Fn+F1, ESC.... all any of this does is wait until 'No bootable device -- Please restart system' is on the screen...and then makes it spam its' way down the screen until the entire screen is full.

    Sincerely,
    Frustrated XUbuntu user on his ancient and about to crap itself out Gateway laptop.

    Edit #1: (Adding more information)
    According to this site (http://www.linlap.com/toshiba_satellite_p870), this laptop is compatible with XUbuntu (with some caveats)...but I can't even get the Live USB to work...and making a Live CD is not possible. My only other laptop lacks a working optical burner.
    Last edited by anichols; December 3rd, 2012 at 04:12 PM. Reason: Adding more information

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •