Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: VDPAU not working in 12.04?

  1. #11
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,604
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: VDPAU not working in 12.04?

    Code:
    NVIDIA GPU product  	 Device PCI ID 	VDPAU features
    GeForce 7050 PV / nForce 630a 	0x053A 	-
    GeForce 7050 PV / nForce 630a 	0x053B 	-
    Following the link on that page to the codes for "VDPAU features" lists the explanations for the A, B and C feature sets. I don't see any entry corresponding to the hyphen. Moreover there are lots of cards above this one in the list that I know for sure do not support VDPAU like the 6xxx series that also have a hyphen in the same position.

    What do you see that I don't?
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  2. #12
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: VDPAU not working in 12.04?

    Quote Originally Posted by SeijiSensei View Post
    Following the link on that page to the codes for "VDPAU features" lists the explanations for the A, B and C feature sets. I don't see any entry corresponding to the hyphen. Moreover there are lots of cards above this one in the list that I know for sure do not support VDPAU like the 6xxx series that also have a hyphen in the same position.

    What do you see that I don't?
    You commented (post #9) that the 9300 is not listed as supported, and I responded that it is. You are now justifying your post by referring to the 7050 entry.

  3. #13
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,661
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: VDPAU not working in 12.04?

    The OP has a nForce630

    My comment was:
    The "GeForce 9300 / nForce 730i" was the first good mobo GPU (w.r.t VDPAU)..actually some had HDMI & HDMI audio, not sure if it was real HDA..

    The other notable mobo GPU was the 8200m & 8300m MCP78 512MB ram & vdpau B.
    Last edited by BicyclerBoy; December 2nd, 2012 at 07:49 PM. Reason: added 8200m

  4. #14
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,604
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: VDPAU not working in 12.04?

    OK, I thought BicyclerBoy was responding to the OP, not to me.

    The important thing is that we all seem to agree that the OP's adapter doesn't support VDPAU, which is what really matters here.
    Last edited by SeijiSensei; December 2nd, 2012 at 06:17 AM.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  5. #15
    Join Date
    Jun 2007
    Beans
    49

    Re: VDPAU not working in 12.04?

    Check this wiki page for supported VDPAU adapter cards: http://www.mythtv.org/wiki/VDPAU. You will want one from the C row.

    Personally I bought a "passive" GT 220 (meaning: no spinning fan). But that was a while ago, there must be better low-end cards available now.
    Last edited by Henk Poley; December 3rd, 2012 at 01:04 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •