Results 1 to 2 of 2

Thread: Help with libpcre-dev

  1. #1
    Join Date
    Nov 2012

    Help with libpcre-dev

    I have recently Upgraded to Ubuntu 12.10 from ubnutu 10.10.
    I just wanted to install libglib-dev but it say it depends upon libpcre3-dev which won't be installed automatically. Then I tried to install this lib by command

    sudo apt-get install libpcre3-dev

    and it resulted in this:

    libpcre3-dev : Depends: libpcre3 (= 1:8.30-5) but 1:8.30-5ubuntu1 is to be installed

    but when I tried to install libpcre3 it says Its is already installed and is up to date.

    Please Help...!

  2. #2
    Join Date
    Nov 2012

    Re: Help with libpcre-dev

    Synaptic has solved the problem..


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts