Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Ubuntu won't install...

  1. #11
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Ubuntu won't install...

    to add to that, you should be able to hit esc when you have ubuntu dots on to see if there are any error "hidden" messages underneath the splash screen.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  2. #12
    Join Date
    Nov 2012
    Beans
    18

    Re: Ubuntu won't install...

    I did the check on the F6 screen. Also checked the memory with memtest. Both OK. I have only the SSD (Intel) connected. I was thinking about connecting only the Raptor to find out if the SSD has anything to do with this, which I don't think it is. Also, gonna try some other vga=xxx parameters. Sigh...

  3. #13
    Join Date
    Nov 2012
    Beans
    18

    Re: Ubuntu won't install...

    I tried the "alternate" version of Ubuntu & I thought it was going to work, but nnnooooooo!
    It got to where it was partitioning the drive. Turned out that was the Raptor drive & it quit in the middle (33% done). I've got a BootIt NG disk in there now & apparently it doesn't see the SSD so I've got to check that. Aarrgghh!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •