Quote Originally Posted by speedygarth View Post
I have added the local dns server IP adds to /etc/resolv.conf but i still cannot access the emails. the other users on our network all use windows OS and all their email accounts use pop3 mail settings.
i also disabled the dnsmasq service, but i still cannot receive my emails.
You should carefully compare your account settings with those on a Windows machine where you *can* access your mail. Are you using SSL, TLS or STARTTLS? Is the port correct? Etc.