Results 1 to 7 of 7

Thread: how can I stop shotwell from auto importing files on my HD

  1. #1
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Beans
    146
    Distro
    Ubuntu 13.10 Saucy Salamander

    how can I stop shotwell from auto importing files on my HD

    Appreciate if somebody could tell me how can I stop shotwell from auto importing files on my HD.

    I only want it to import files from directtoies I chhos, not the entire disk.

    I've completely un/resinstalled shotwell, but the first thing it does is to import every media on my HD.

    Thanks

  2. #2
    Join Date
    May 2012
    Location
    Queensland, Australia
    Beans
    51
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: how can I stop shotwell from auto importing files on my HD

    when you first start shotwell, it asks whether you would like to import photos. unselect the check box and check 'the don't ask again.'

    if it's already done go to the Edit>Preferences menu selection, and import is the first options on the first tab... you can choose folders and import options.

    does that help?
    Last edited by RoosterHam; November 25th, 2012 at 03:14 AM.

  3. #3
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Beans
    146
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: how can I stop shotwell from auto importing files on my HD

    I think it's pulling all media files in when I enable the Watch library diretory (see screenshot)

    I would expect it to only watch the folders I imported, but it seems to pull in everything on my HD
    Attached Images Attached Images

  4. #4
    Join Date
    May 2012
    Location
    Queensland, Australia
    Beans
    51
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: how can I stop shotwell from auto importing files on my HD

    shotwellLib is a subdir in your ~/? (my experience of shotwell has been exactly as you assume it should be, so my train of thought is way out there with this one...)

  5. #5
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Beans
    146
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: how can I stop shotwell from auto importing files on my HD

    Yep. So not sure why it works for you but not for me

    Just went back in and enable to watch the library. Mind you, that subdir is empty
    Last edited by lister171254; November 26th, 2012 at 01:38 PM.

  6. #6
    Join Date
    Jan 2011
    Location
    San Francisco
    Beans
    177
    Distro
    Ubuntu

    Re: how can I stop shotwell from auto importing files on my HD

    Shotwell has a bug where if your library photo can't be found, it looks in the parent folder. So if there's some kind of issue accessing that folder (path is incorrect, permissions are set wrong, etc.) then it may be looking in a parent folder.

  7. #7
    Join Date
    Nov 2012
    Location
    Alabama, USA
    Beans
    39
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: how can I stop shotwell from auto importing files on my HD

    You should also make sure there isn't a typo in the path. I made the very noobie mistake of having a simple typo in the path names and it drove me crazy for a week >.>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •