A while ago i noticed that whenever i press ctrl+f xterm starts. although i didn't make any changes to the keyboard shortcuts. it didn't make any difference back then. but now it's starting to **** me of (when ever i press ctrl+f to find a phrase in a pdf document xterm pops up

so please tell me how to fix this

Note: i can't find this shortcut in "System Settings->Keyboard->shortcuts" so it must be something else that causes xterm to pop up