Results 1 to 8 of 8

Thread: SD Card Reader GazP8 Not Working in Other Distros

Threaded View

  1. #1
    Join Date
    Aug 2011

    SD Card Reader GazP8 Not Working in Other Distros

    In Ubuntu 12.10 with the latest driver from System76, the SD reader of the Gazelle Pro 8 works perfectly fine.

    However when I try to install another distro (dual-boot with Ubuntu), the SD card reader simply does not function. It seems that the only way to have an SD card working properly is with the System76 driver, which I'm not able to install on another distro.

    What can I do to be able to have a functioning SD card reader on another distro (Mint 14)? Is it possible to just download a driver on that distro somehow from somewhere?

    This is a picture of the SD Reader appearing as normal in Ubuntu. But this is absent in other distros. How can it be that a computer with hardware that is guaranteed to work with Linux has these issues? The hardware of my old Sony worked with all distros I tried.

    I do a lot of work with photography and the only way I can transfer files from my camera to the laptop is via the SD card.

    Thanks all
    Attached Images Attached Images
    Last edited by IntoFlow; November 22nd, 2012 at 04:10 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts