Results 1 to 2 of 2

Thread: Problem running Steam after upgrading to 12.10

  1. #1
    Join Date
    Nov 2012
    Beans
    1

    Problem running Steam after upgrading to 12.10

    Hey, I love running my Gazelle Professional! I decided that I wanted to upgrade my computer to 12.10 because I liked some of the graphical changes, looked nicer. When I upgraded, however, I encountered an issue with my Steam Beta application. At first it would give me a whole bunch of errors from the terminal (and yes I had all the 32-bit dependencies involved, and I tried reinstalling steam and the 32-bit dependencies multiple times). After upgrading the System76 drivers and rebooting several times, I've now reached a point that when I go to the terminal and try to run steam, it just does nothing. The one thing that's different this time however is that there's a bin_steam.sh file now alongside the normal steam.sh in the steam folder in the home folder. Has anyone else faced this issue and come up with a solution?

    Thanks in advance!

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,557
    Distro
    Ubuntu

    Re: Problem running Steam after upgrading to 12.10

    How did you go about reinstalling the 32-bit libraries?
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •