Results 1 to 3 of 3

Thread: LPD printing (via DNS-SD)), starts but never ends

  1. #1
    Join Date
    Aug 2010
    Beans
    2

    Question LPD printing (via DNS-SD)), starts but never ends

    Hopefully I am posting to the right forum?

    I just bought a cheap printserver http://www.sin-hon.com/Products_ny.asp?id=143 which, I guess, is the same as http://www.win-star.com/eshop/goods.php?id=58

    Printing from Windows and MacOSX works perfectly.

    Under Ubuntu (12.10) the printer (a Canon MP510) was detected (Canon MP510-830590 (Canon MP510-830590, 192.168.1.99)) and I was able to configure it. The local URI assigned is:
    dnssd://Canon%20MP510-830590._printer._tcp.local/

    Unfortunately printing does not work as expected. When a job is launched (no matter "Test Page" or a real doc) the printer starts to print but never ends (after 10minutes I usually give up ).

    The IP of the printserver is static (see above).

    What (else) can I try?

    Thanks for your help
    Clemens
    Last edited by fx3000se; November 20th, 2012 at 02:05 PM. Reason: wanted to add DNS-SD to the subject

  2. #2
    Join Date
    Apr 2005
    Beans
    1,845

    Re: LPD printing (via DNS-SD)), starts but never ends

    you might like to work your way through this ubuntu advice

    https://wiki.ubuntu.com/DebuggingPrintingProblems

    I am not clear if you have the appropriate driver installed for the MP510; I would have thought if you could demonstrate the printer worked via a USB cable, you could then progress to resolving any network connection

  3. #3
    Join Date
    Aug 2010
    Beans
    2

    Re: LPD printing (via DNS-SD)), starts but never ends

    thanks for your advice!
    the "bug" is filed -> https://bugs.launchpad.net/ubuntu/+s...s/+bug/1081722

    Regards
    Clemens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •