Page 3 of 19 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 188

Thread: Kernel 3.7 and AMD cpu's

  1. #21
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,801
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    I've been following this thread, even though I'm running an Intel P4EE CPU.

    I have a gut *feeling* that we're suffering from a similar problem, but, in my case, it doesn't stop me from booting.

    Since I installed the 3.7-rcs, I cannot get my drives to mount in "recovery mode". When I try to go into read/write mode, I get an error dialog saying it cannot mount "/" because it doesn't exist, and so forth, and so on. However, it will boot, during a normal startup.

    As a workaround, I've been going to console from the LightDM login screen, and disabling services, instead of using "recovery mode".

    Reading thorough this thread, it sounds like you guys aren't getting that far in the boot process -- that's all.

    The 3.7-rcs obviously suffer from a litany of issues. Hopefully, we'll overcome them soon.

    Just saying...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  2. #22
    Join Date
    Apr 2009
    Location
    /
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    That kernel bug is a weird and strange when the other 3.7 kernel works and others don´t ... and the strange and bizarre situation will also check that it feels like Canonical's developers don´t have the slightest interest begins to produce correct the problem ... because that kernel problem has been around for so long...
    Last edited by jppr; November 20th, 2012 at 02:10 PM.

  3. #23
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    you need to narrow down that booting issue: first remove "splash quiet" from the boot line to let you see where hang happen.
    As some amd cpu does not have trouble, then it means this issue is related to a mb's chipset or an additional card model.

    With that info, a little googling might help.

  4. #24
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Quote Originally Posted by dino99 View Post
    you need to narrow down that booting issue: first remove "splash quiet" from the boot line to let you see where hang happen.
    As some amd cpu does not have trouble, then it means this issue is related to a mb's chipset or an additional card model.

    With that info, a little googling might help.
    I already did as you suggest . The 3.7 kernels all stop as soon as my disks are attached during the boot .
    if it ain't broke you haven't tweaked it enough

  5. #25
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Quote Originally Posted by ronacc View Post
    I already did as you suggest . The 3.7 kernels all stop as soon as my disks are attached during the boot .
    so in verbose mode, do you see the fsck lines ? (maybe force a fsck from a booting kernel shutdown)
    i've no problem on ext3/4 on i386

    is it the same issue in recovery mode too ?

    maybe purge that 3.7 kernel, then reinstall (dkms installed ?)
    have you tried with an other video driver ? (if available)

  6. #26
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,824
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Quote Originally Posted by cariboo907 View Post
    Just out of curiosity, how many of us with AMD cpu's are having trouble booting the the latest kernel available in the repositories?

    My Intel atom powered netbook runs just fine with the 3.7.0.2 kernel.
    No probs here. Just rebooted to 3.7.0.2 fine and dandy.

    AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ × 2 and nVidia 8600GT.

  7. #27
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Quote Originally Posted by dino99 View Post
    so in verbose mode, do you see the fsck lines ? (maybe force a fsck from a booting kernel shutdown)
    i've no problem on ext3/4 on i386

    is it the same issue in recovery mode too ?

    maybe purge that 3.7 kernel, then reinstall (dkms installed ?)
    have you tried with an other video driver ? (if available)
    I'm amd 64 here and that seems to have problems with the 3.7 kernel , I keep all my old kernels and I still have 3.5-17 available and that boots ok . In verbose mode ( quiet and splash removed ) I didn't see the fsck line I'll look for it next boot . I don't think an fsck is being called even though when a 3.7 kernel hangs during boot I alt>sysreq>b to reboot .I doubt its a file system problem since the daily lives do the same thing . I'm nvidia graphics and using nouveau as the driver , I can try the proprietary driver .
    if it ain't broke you haven't tweaked it enough

  8. #28
    Join Date
    Apr 2009
    Location
    /
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Today's new kernel 3.7.0.3.9 update didn´t help and didn´t change anything, my system still doesn´t boot...
    Last edited by jppr; November 21st, 2012 at 08:42 AM.

  9. #29
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    Quote Originally Posted by jppr View Post
    Today's kernel update didn´t help and didn´t change anything, my system still doesn´t boot, even a new kernel 3.7.0.3.9
    it should be great to test both 32 & 64 installation to narrow down that issue.

  10. #30
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Kernel 3.7 and AMD cpu's

    d/l'd the i386 and zsync'd the amd64 daily's for today neither would boot , on the amd64 held down shift during boot to get the grub screen and then F6 and selected acpi=off then removed quiet and splash , that let it boot to the desktop , attempting an install it got to the wireless screen and hung after selecting continue . tried again same result .
    if it ain't broke you haven't tweaked it enough

Page 3 of 19 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •