Results 1 to 5 of 5

Thread: Blinking cursor after GRUB (sometimes)

  1. #1
    Join Date
    Nov 2006
    Beans
    42

    Blinking cursor after GRUB (sometimes)

    I've seen this issue on two different PCs with Lubuntu 12.10. After GRUB, there is a blinking cursor and nothing else, I have to force a reboot and after that it works fine. This rarely happens, but it is annoying.

    Moreover, I've seen that I have the same problem on my PC with Debian, I've seen it freezing while loading the kernel (just after GRUB), but if I force a reboot, it works fine.

    My problem is on an Intel d510mo motherboard, nothing fancy. As far as I can remember, older versions of Lubuntu did not have this issue. I think Lubuntu 11.10 worked fine. I've seen this same problem on an Acer emachines notebook.

    How can I find out what the problem is?
    Last edited by Xtyn; November 18th, 2012 at 03:43 PM.

  2. #2
    Join Date
    Aug 2012
    Location
    UK
    Beans
    146
    Distro
    Lubuntu

    Re: Blinking cursor after GRUB (sometimes)

    yup, sometimes happens to me if I don't press f12 for the boot menu at boot and select where to boot from
    when on thin ice; dance

  3. #3
    Join Date
    Nov 2006
    Beans
    42

    Re: Blinking cursor after GRUB (sometimes)

    Quote Originally Posted by greatsirkain View Post
    yup, sometimes happens to me if I don't press f12 for the boot menu at boot and select where to boot from
    It should know where to boot from. Plus, why does it know most of the times and not every time?

  4. #4
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,827
    Distro
    Ubuntu Development Release

    Re: Blinking cursor after GRUB (sometimes)

    Hi
    To understand your problem in a better way , we need your log .

    open your terminal and type as

    Code:
    dmesg
    and paste here between the code tags .
    Raja

    రాజ శేఖర్ రెడ్డి

  5. #5
    Join Date
    Nov 2006
    Beans
    42

    Re: Blinking cursor after GRUB (sometimes)

    Quote Originally Posted by raja.genupula View Post
    Hi
    To understand your problem in a better way , we need your log .
    It's a bit long, so I've put it here, if you don't mind:
    http://paste.ubuntu.com/1368401/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •