Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Youtube won't run in fullscreen

  1. #1
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Youtube won't run in fullscreen

    Using Ubuntu 12.04 on single monitor. Clean reinstall yesterday, have been messing about getting things to work since then, so I'm sure I've done something to muck it up, but no idea what. Watched Youtube video in fullscreen earlier today, can now expand but will not extend to fullscreen. Thoughts/ideas?

  2. #2
    Join Date
    Jul 2009
    Location
    CyberspacEastEngland
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Youtube won't run in fullscreen

    maybe try right click on youtube video while it plays /settings / untick hardware acceleration


    see if that helps
    Linux is Latin for off-the-beaten-track
    ShanArt XmmsPurple Piper

  3. #3
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube won't run in fullscreen

    Thanks shantiq, but that hasn't made a difference.

    Additional: I am only experiencing this problem when using Chrome browser, not Firefox.
    Last edited by chris282; July 21st, 2012 at 10:57 AM.

  4. #4
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Youtube won't run in fullscreen

    Hi ,
    try to use youtube/html5 , and see if fullscreen works there.
    Go here --> http://www.youtube.com/html5/ and click "Join the html5 Trial" , then click at Youtube's logo and try to see a video in fullscreen.
    If this work , then probably its a problem with adobe flash player settings.

    Regards

  5. #5
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube won't run in fullscreen

    Hi Nik. I have joined the trial, but no change.

  6. #6
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Youtube won't run in fullscreen

    Quote Originally Posted by chris282 View Post
    Hi Nik. I have joined the trial, but no change.
    Hi ,

    what is the behavior when you click fullscreen mode ? and what browser you use ?
    Is this problem related to youtube only ?

    Regards

  7. #7
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube won't run in fullscreen

    When I click fullscreen the Youtube screen flickers and goes blank, and then returns at the same size.

    The same things happened when I tried to watch video at the BBC iPlayer website - http://www.bbc.co.uk/iplayer/.

    I am using Chrome. This doesn't happen using Firefox.

  8. #8
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Youtube won't run in fullscreen

    Quote Originally Posted by chris282 View Post
    When I click fullscreen the Youtube screen flickers and goes blank, and then returns at the same size.

    The same things happened when I tried to watch video at the BBC iPlayer website - http://www.bbc.co.uk/iplayer/.

    I am using Chrome. This doesn't happen using Firefox.
    Hi ,

    Ok , then . I understand this is a specific problem with Google Chrome browser .
    You didn't mention this in your fist post !

    You can wait someone who knows better the Google Chrome browser to help you.
    I don't use Google Chrome. (i prefer Chromium , FF and Iceweasel)

    Thanks

  9. #9
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube won't run in fullscreen

    I mentioned it in the second post, but thanks for your help anyway.

  10. #10
    Join Date
    Apr 2008
    Location
    /dev/md0
    Beans
    32
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Youtube won't run in fullscreen

    This worked for me:

    so the issue I am having the newest flash plugin is causing the issue which version 11.3

    That being said what you need to do is go to chrome://plugins in your browser and disable all the flash plugin and re-enable the previous version which is 11.2

    Source: http://askubuntu.com/questions/16135...eo-dual-screen

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •