Results 1 to 5 of 5

Thread: Archives for older unsupported versions?

  1. #1
    Join Date
    May 2007
    Location
    Mideast US
    Beans
    155
    Distro
    Ubuntu 12.04 Precise Pangolin

    Archives for older unsupported versions?

    Hi.
    How to access beginner's forum threads for old now-unsupported versions of Ubuntu, are they archived somewhere if not deleted, as for 10.10 ? Specifically, am after playing DVDs with "Movieplayer"

  2. #2
    Join Date
    Nov 2012
    Beans
    30

    Re: Archives for older unsupported versions?

    There are archives. The fastest way to search for the information you are looking for, however, would probably be with a simple google search, which will include archived forum threads as well as other sources.

  3. #3
    Join Date
    May 2009
    Location
    Indiana
    Beans
    1,757
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Archives for older unsupported versions?

    To my knowledge, threads aren't archived that way. They're probably just buried due to disuse.

    Based on your thread title, I'm guessing you've already gotten the you-should-be-using-a-supported-release talk. That's the only reason I'm not going to insert it here.

    For your specific question, I believe the required steps are still exactly the same for 12.10 as they were for 10.10.

    https://help.ubuntu.com/community/Re...ts/PlayingDVDs

    Out of curiosity, where exactly is "Mideast US"? I've never heard those two words (or word and abbreviation, for the pedant) used together.
    Last edited by newb85; November 17th, 2012 at 05:42 AM.
    Jane, stop this crazy thing!

  4. #4
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,320
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Archives for older unsupported versions?

    Quote Originally Posted by newb85 View Post
    To my knowledge, threads aren't archived that way. They're probably just buried due to disuse.

    Based on your thread title, I'm guessing you've already gotten the you-should-be-using-a-supported-release talk.
    Judging by their post history, I don't think they've had it yet.

    Just because Ubuntu 11.04 didn't work well on your system, doesn't mean that 12.04 or 12.10 won't work. In fact, things are more likely to work better.

    If you use 12.04 or 12.10, people here can help you with problems, you still have access to software repositories, and you'll get security updates to keep your system safe.

    Using an old version of Ubuntu is a very bad idea indeed.
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

  5. #5
    Join Date
    Nov 2012
    Beans
    30

    Re: Archives for older unsupported versions?

    This man speaks the truth.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •