Results 1 to 3 of 3

Thread: How to set Sound=Alsa on Wine on ubuntu 12.04

  1. #1
    Join Date
    Oct 2012
    Beans
    31

    How to set Sound=Alsa on Wine on ubuntu 12.04

    Winetricks won't remember settings and without sound=alsa I can't use RosettaStone because it doesn't recognize my microphone. On the Wine forums they say to ask here because Ubuntu has made modifications to wine. Is there a way to make winetricks remember my settings? maybe through a terminal command or something, or is there another way of getting the mic to work on RosettaStone. I'm using the new Wine version wine-1.5.17. Thank you for any help.

  2. #2
    Join Date
    Oct 2012
    Beans
    31

    Re: How to set Sound=Alsa on Wine on ubuntu 12.04

    this is what i get in the terminal when i try to make sound=alsa

    Executing w_do_call sound=alsa
    Executing load_sound alsa
    Setting sound driver to alsa
    Executing winetricks_early_wine regedit C:\windows\Temp\_sound=alsa\set-sound.reg
    You opted in, so reporting 'sound=alsa ' to the winetricks maintainer so he knows which winetricks verbs get used and which don't. Use --optout to disable future reports.

  3. #3
    Join Date
    Oct 2012
    Beans
    31

    Re: How to set Sound=Alsa on Wine on ubuntu 12.04

    This is what I did, and now it works.
    I installed Playonlinux, then installed wine version 1.5.18 through Playonlinux. Then installed Rosetta Stone and now it recognizes my Mic. By the way I'm on 64 bit Ubuntu 12.10 now. Hope this helps someone else.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •