Results 1 to 2 of 2

Thread: Change bizare date format

  1. #1
    Join Date
    Jun 2012
    Beans
    6

    Change bizare date format

    After installing Ubuntu 12.04 all date and time have a very bizare format. Months, years, days, hours, minutes are not only in random order, they also have a mix of numeric- and name- representations.... In short, the format is US...

    How can i set the format to ISO 8601?

    Note that i am not talking about the clock/calendar in the top of the screen. I want to change the system default.

  2. #2
    Join Date
    Aug 2011
    Location
    near Nîmes, France
    Beans
    43
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Change bizare date format

    Using 12.04 The CONTROL CENTRE (Systems Settings) has a LANGUAGE SUPPORT icon. This allows you to set the system wide language settings and also REGIONAL FORMATS. The DISPLAY NUMBERS DATES and CURRENCY Settings will give you what you want.

    You can set the settings for just the logged on user or system wide.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •