Results 1 to 4 of 4

Thread: Evolution not working after upgrade to 11.10

  1. #1
    Join Date
    Nov 2008
    Beans
    293

    Evolution not working after upgrade to 11.10

    I just upgraded from 11.04 to 11.10.
    When I click on Evolution, a window pops up with a message Migrate or Exit Evolution. I click on migrate and the window just closes and the Evolution disappears from launch bar.

    How do I get it working?
    Interests: CMS web sites, E-book Solutions,

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Evolution not working after upgrade to 11.10

    Quote Originally Posted by raunhar View Post
    I just upgraded from 11.04 to 11.10.
    When I click on Evolution, a window pops up with a message Migrate or Exit Evolution. I click on migrate and the window just closes and the Evolution disappears from launch bar.

    How do I get it working?
    So how did you solve this?

    It is useful for solutions to be shown on forums when found, as it can help future users with the same problem.
    DISTRO: Xubuntu 12.04-64bit --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Evolution not working after upgrade to 11.10

    * Yes, if solved please share ...

    Is Evolution the default email client in 11.10? ... as it has now switched to Thunderbird 12.04 and there are known issues with installing Evolution. You might try saving your Evo data, uninstalling and compiling manually.

    If Thunderbird did become the default client in 11.10 then I don't doubt your issue is related to that.

    You might want to try saving your Evolution emails and addresses and doing a full install of 12.04 as 11.10 has about five months support life left so hardly worth it, really. 12.04 LTS supported until April 2017.
    Last edited by Bucky Ball; November 16th, 2012 at 01:54 PM.

  4. #4
    Join Date
    Nov 2008
    Beans
    293

    Re: Evolution not working after upgrade to 11.10

    I restarted the laptop and it worked.
    Interests: CMS web sites, E-book Solutions,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •