Results 1 to 7 of 7

Thread: 12.10 After login no icons appear, no lanel, no UI.

  1. #1
    Join Date
    Jan 2008
    Location
    France
    Beans
    6
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Unhappy 12.10 After login no icons appear, no lanel, no UI.

    Hi all

    Just installed 12.10 and after login there is no UI, just the wall paper. I tried things like unity -reset but it says -reset is deprecated. I tried a few other things I found on the net, none of them worked.

    Is there a good fix for this or do I install 12.04?

  2. #2
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 12.10 After login no icons appear, no lanel, no UI.

    Did you upgrade from a previous installation or did you made a fresh install?

  3. #3
    Join Date
    Jan 2008
    Location
    France
    Beans
    6
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: 12.10 After login no icons appear, no lanel, no UI.

    It was a fresh install.

    I did a reinstall after messing around a bit trying to fix it, now I have the same problem as well as a new one. When I right click on the desktop I can get the menu to set the display appearance, before I reinstalled, the menu was readable, now, on the second installation ( a fresh one) the text is jumbled up.

    I think it is a graphics driver problem, but I can't see how to run it is safe mode, as some suggest, or how to replace the drivers (the youtube vid talks about NVIDIA drivers, my Dell D510 has an Intel Extreme graphics chip).

    I used the old version 7 some years ago, and have to say, so far, 12.10 looks like a bit of a joke, utterly unusable. Disappointing, very disappointing.

  4. #4
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 12.10 After login no icons appear, no lanel, no UI.

    Try out this link and see if you manage to get some drivers to solve it.

  5. #5
    Join Date
    Nov 2008
    Location
    BSAA Headquarters
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 12.10 After login no icons appear, no lanel, no UI.

    try this
    Code:
    sudo nano /etc/default/grub
    Change

    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    to
    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="i915.modeset=1"
    Press Control+X to save, and run
    Code:
    sudo update-grub

  6. #6
    Join Date
    Nov 2012
    Beans
    1

    Re: 12.10 After login no icons appear, no lanel, no UI.

    Hi,

    I just had this problem now. I had to move back the driver that I changed to my system work again, I mean, the problem is really related with the change to proprietary NVIDIA driver. So just open the terminal (ctrl+alt+t) and enter "gnome-control-center" and go to the "Software Sources" and then go to "Additional Drivers" and change the option to "Using X.org X.server ..." and reboot (sudo shutdown -r now).

    Regards,
    Luan

  7. #7
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 12.10 After login no icons appear, no lanel, no UI.

    There´s a video tutorial explaining how to do it. You can watch it here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •