Results 1 to 5 of 5

Thread: Handbrake 12.10

  1. #1
    Join Date
    Oct 2010
    Beans
    99

    Handbrake 12.10

    I installed handbrake in 12/10 and but it only has the mkv container available. Why not the mp4? Am I missing some codecs?

  2. #2
    Join Date
    Dec 2005
    Location
    Tucson, AZ
    Beans
    1,365

    Re: Handbrake 12.10

    Just reading the description in synaptic it states that mp4 support is disabled by default. Maybe look into alternate sources for handbrake.

    https://launchpad.net/~stebbins/+arc...brake-releases

  3. #3
    Join Date
    Oct 2010
    Beans
    99

    Re: Handbrake 12.10

    Yes thats true. I have installed Handbrake several times over the last three years with no problem changing the default. For some reason the drop down list for format does not give me a choice of anything else but MKV. Usually I can click on ipod in the right hand column and get m4v to show up. Maybe there is something wrong with this build? Or maybe they changed something and I can't see how to fix it? Not sure ...

  4. #4
    Join Date
    Sep 2008
    Beans
    200

    Re: Handbrake 12.10

    Quote Originally Posted by mlempenau View Post
    Yes thats true. I have installed Handbrake several times over the last three years with no problem changing the default. For some reason the drop down list for format does not give me a choice of anything else but MKV. Usually I can click on ipod in the right hand column and get m4v to show up. Maybe there is something wrong with this build? Or maybe they changed something and I can't see how to fix it? Not sure ...
    See http://ubuntuforums.org/showthread.p...ight=handbrake

    My PPAs are now all up-to-date and working with 12.10. You just need to be sure the appropriate one is installed in your sofware sources.

  5. #5
    Join Date
    Oct 2010
    Beans
    99

    Talking Re: Handbrake 12.10

    I deleted all my launchpad ppas. Then forgot about it for a week. I just added the launchpad ppa for handbrake again. Did an update and it recognized that handbrake needed an upgrade. It downloaded and installed the update and now it all working fine. What happened? I guess the launchpad ppa didn't process correctly??? I checked to make sure it was correct. So by deleting and redoing it fixed it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •