Page 16 of 33 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 327

Thread: Netflix On Ubuntu

  1. #151
    Join Date
    Nov 2012
    Beans
    38

    Re: Netflix On Ubuntu

    Quote Originally Posted by sdowney717 View Post
    what does your winecfg look like, mine set to XP mode and can you play those test sounds?
    Try it on XP and win 7 no go tried all the audio settings no go.

  2. #152
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Netflix On Ubuntu

    Quote Originally Posted by Beardedturtle View Post
    Try it on XP and win 7 no go tried all the audio settings no go.
    are you saying those test sounds in winecfg, you can not hear them?

    how then can your games play sound?

  3. #153
    Join Date
    Nov 2012
    Beans
    38

    Re: Netflix On Ubuntu

    Quote Originally Posted by sdowney717 View Post
    are you saying those test sounds in winecfg, you can not hear them?

    how then can your games play sound?
    That is the problem no sound in games or netflix. I came here from a failed bing and google searches for a fix. Torchlight 1 and 2 and Trine 2 play great but no sound.

  4. #154
    Join Date
    May 2007
    Beans
    14

    Re: Netflix On Ubuntu

    I also don't get sound. I have sound in my normal Wine prefix, but not the Netflix one.

    Specifically, when I open up winecfg and swap to the audio tab, I see:

    Code:
    ALSA lib conf.c:3314:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
    ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
    ALSA lib pcm_dsnoop.c:612:(snd_pcm_dsnoop_open) unable to open slave
    It seems to be due to running a 32-bit Wine inside a 64-bit Ubuntu, see:
    https://bugs.launchpad.net/ubuntu/+s...bs/+bug/408615
    And in gentoo:
    http://forums.gentoo.org/viewtopic-t...6-start-0.html

    HOWEVER, there's an easy easy fix.

    Code:
    sudo apt-get install libasound2-plugins:i386
    seemed to do the trick.

  5. #155
    Join Date
    Nov 2012
    Beans
    38

    Re: Netflix On Ubuntu

    Quote Originally Posted by BungaDunga View Post
    I also don't get sound. I have sound in my normal Wine prefix, but not the Netflix one.

    Specifically, when I open up winecfg and swap to the audio tab, I see:

    Code:
    ALSA lib conf.c:3314:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
    ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
    ALSA lib pcm_dsnoop.c:612:(snd_pcm_dsnoop_open) unable to open slave
    It seems to be due to running a 32-bit Wine inside a 64-bit Ubuntu, see:
    https://bugs.launchpad.net/ubuntu/+s...bs/+bug/408615
    And in gentoo:
    http://forums.gentoo.org/viewtopic-t...6-start-0.html

    HOWEVER, there's an easy easy fix.

    Code:
    sudo apt-get install libasound2-plugins:i386
    seemed to do the trick.
    Mine has HDA in front of the options for sound output and input. No ALSA or Pulseaudio.

  6. #156
    Join Date
    Nov 2012
    Beans
    38

    Re: Netflix On Ubuntu

    Quote Originally Posted by BungaDunga View Post
    I also don't get sound. I have sound in my normal Wine prefix, but not the Netflix one.

    Specifically, when I open up winecfg and swap to the audio tab, I see:

    Code:
    ALSA lib conf.c:3314:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
    ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
    ALSA lib pcm_dsnoop.c:612:(snd_pcm_dsnoop_open) unable to open slave
    It seems to be due to running a 32-bit Wine inside a 64-bit Ubuntu, see:
    https://bugs.launchpad.net/ubuntu/+s...bs/+bug/408615
    And in gentoo:
    http://forums.gentoo.org/viewtopic-t...6-start-0.html

    HOWEVER, there's an easy easy fix.

    Code:
    sudo apt-get install libasound2-plugins:i386
    seemed to do the trick.
    Tried your trick and now the audio is 4x faster then normal >_< (games and netflix)

  7. #157
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Netflix On Ubuntu

    I got stuck in the netflix app today. Mouse is working in the app, except can not x out of the program or do the upper left corner with gnome3.
    So I could not close the app.

    When it was stuck like this I tried alt-F2, this exposed the basic firefox menu. Then under file select exit and it closed.

  8. #158
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Netflix On Ubuntu

    Quote Originally Posted by Beardedturtle View Post
    Tried your trick and now the audio is 4x faster then normal >_< (games and netflix)
    You can try this. Someone in the wine forums had issues with sound speed and this helped.
    http://bugs.winehq.org/show_bug.cgi?id=31993

    Erich Hoover 2012-11-07 17:26:47 CST
    (In reply to comment #9)
    > Update, I can play NetFlix on my 64bit Ubuntu after I created a 32bit PREFIX.
    > ...

    Could you please create a new bug for the 64-bit failure and put a dependency
    on this bug?

    (In reply to comment #16)
    > ...
    > The sound and video problems come back after one movie or TV episode. I can
    > resolve if I move the slider bar multiple times back and forth to 'sync' or
    > 'slow' the sound and video to normal speed. Not sure if the logs would show
    > this behaviour.

    I've not noticed this particular issue, but when I do (rarely) notice audio
    issues with Wine I've noticed that they can be resolved by executing
    "pulseaudio -k". You might give that a try.
    Comment 18

  9. #159
    Join Date
    Mar 2011
    Location
    Pizza Hut
    Beans
    1,211
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Netflix On Ubuntu

    Quote Originally Posted by sdowney717 View Post
    I got stuck in the netflix app today. Mouse is working in the app, except can not x out of the program or do the upper left corner with gnome3.
    So I could not close the app.

    When it was stuck like this I tried alt-F2, this exposed the basic firefox menu. Then under file select exit and it closed.
    Use Alt+F4 to close it. AFAIK there is no way to use the close/minimize/maximize buttons.
    Ubuntu user #35115 - Linux user #555707 - My Ubuntu Wik page
    Join the Ubuntu Forums' IRC room (#ubuntuforums on irc.freenode.net)!

  10. #160
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Netflix On Ubuntu

    Quote Originally Posted by dniMretsaM View Post
    Use Alt+F4 to close it. AFAIK there is no way to use the close/minimize/maximize buttons.
    I can see it needs to become more user friendly. Someone who does not know much about computers might use this app and when they cant exit will get ornery and pull the plug.

Page 16 of 33 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •