Results 1 to 3 of 3

Thread: dependency problem

  1. #1
    Join Date
    Feb 2012
    Beans
    63

    dependency problem

    When I try to install gnuplot-nox it says that libwxbase2.6-0 (2.6.3.2.1-5ubuntu12) is needed . Then I install libwxbase2.6-0 (2.6.3.2.2-2ubuntu4) and did not work . Why?

  2. #2
    Join Date
    Jan 2008
    Location
    Nappanee, IN
    Beans
    602
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: dependency problem

    Did you then finish installing gnuplot-nox without errors? If it had a dependency error the first time, it did NOT install.

  3. #3
    Join Date
    Jan 2008
    Beans
    7,749

    Re: dependency problem

    Please copy & paste the full output so we can try to help you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •