Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Lamp installation

  1. #11
    Join Date
    Nov 2012
    Beans
    4

    Re: Lamp installation

    Quote Originally Posted by horgag View Post
    i am using the same password as mysql but nothing seems to happen on the phpmyadmin loginpage....it just continually trying to connect..no error.
    cheers

    I selected the apache2 server by pressing the space bar. just wondering when i ran the command sudo ln -s /etc/phpmyadmin/apache.conf /etc/apache2/conf.d/phpmyadmin.conf

    i got the following message

    failed to create a symbolic link /etc/apache2/conf.d/phpmyadmin.conf : File already exitts

    Is this wrong??

  2. #12
    Join Date
    Oct 2012
    Beans
    187

    Re: Lamp installation

    Quote Originally Posted by horgag View Post
    I selected the apache2 server by pressing the space bar. just wondering when i ran the command sudo ln -s /etc/phpmyadmin/apache.conf /etc/apache2/conf.d/phpmyadmin.conf

    i got the following message

    failed to create a symbolic link /etc/apache2/conf.d/phpmyadmin.conf : File already exitts

    Is this wrong??
    That link is already present otherwise you couldn't have browsed to the login page.
    Are you sure you have also installed the php5-mysql extenssion. if not then
    Code:
    sudo apt-get install php5-mysql
    sudo service apache2 restart

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •