Results 1 to 4 of 4

Thread: Graphical Errors in 12.10 [Fresh Install]

  1. #1
    Join Date
    Nov 2012
    Beans
    2

    Graphical Errors in 12.10 [Fresh Install]

    I'm getting some odd graphical errors in 12.10. I wasn't able to capture a screenshot of the issue as it seems to fix itself when I try to take one, so I had to take a picture with my phone.

    http://i.imgur.com/6Nycs.jpg

    The issues are fairly obvious upon seeing the picture. The icons at the top are rather messed up, as is some of the text. This was happening during the install process as well.

    My video card is an nVidia GeForce GTX 460M. I'm using the Nouveau drivers.


    Edit: This happens in more than the Software Center. It was also happening in the address bar in Chrome, as well as other random spots.

  2. #2
    Join Date
    Apr 2012
    Beans
    53

    Re: Graphical Errors in 12.10 [Fresh Install]

    Have you tried official drivers? http://www.geforce.com/drivers

  3. #3
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,844
    Distro
    Ubuntu Development Release

    Re: Graphical Errors in 12.10 [Fresh Install]

    Quote Originally Posted by Verathis View Post
    I'm getting some odd graphical errors in 12.10. I wasn't able to capture a screenshot of the issue as it seems to fix itself when I try to take one, so I had to take a picture with my phone.

    http://i.imgur.com/6Nycs.jpg

    The issues are fairly obvious upon seeing the picture. The icons at the top are rather messed up, as is some of the text. This was happening during the install process as well.

    My video card is an nVidia GeForce GTX 460M. I'm using the Nouveau drivers.


    Edit: This happens in more than the Software Center. It was also happening in the address bar in Chrome, as well as other random spots.
    Try installing nvidia-current. Search sources in Dash and open software sources. End tab is additional drivers. Choose nvidia current. That will install the proprietary driver.

  4. #4
    Join Date
    Nov 2012
    Beans
    2

    Re: Graphical Errors in 12.10 [Fresh Install]

    I did try the nvidia-current drivers last night and they didn't seem to solve the issue. However, it seems to have fixed it today. Perhaps I derped out last night and was trying one of the experimental drivers instead of current. Who knows?

    Oh well, thanks for the assistance!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •