Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Nvidia-current v. 310.19

  1. #11
    Join Date
    Aug 2006
    Location
    New York City
    Beans
    63
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    Interesting. First of all, know that if it's the bug I mentioned above, then this is a non-fatal error so your program should work. Nevertheless, you may be curious to find out what's going on. Let's see what filesystems you have mounted and what the mount options are. Can you post the output of the following commands?
    Code:
    mount
    and
    Code:
    cat /etc/fstab
    Also, there is a space between the \ and /tmp, but it doesn't look like you entered it that way. Another way to run that command is
    Code:
    grep " /tmp" /etc/mtab
    Last edited by toobuntu; November 15th, 2012 at 11:56 PM.

  2. #12
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    well, its a default installation, and dont see why /tmp should be mounted on its own as the / partition is already mounted (single home desktop)

    the related bug is confirmed by devs leaders:
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1075422

    Code:
    oem@oem-desktop:~$ mount
    /dev/sdb1 on / type ext3 (rw,errors=remount-ro)
    proc on /proc type proc (rw,noexec,nosuid,nodev)
    sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
    none on /sys/fs/fuse/connections type fusectl (rw)
    none on /sys/kernel/debug type debugfs (rw)
    none on /sys/kernel/security type securityfs (rw)
    udev on /dev type devtmpfs (rw,mode=0755)
    devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
    tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
    none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
    none on /run/shm type tmpfs (rw,nosuid,nodev)
    none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
    cgroup on /sys/fs/cgroup type tmpfs (rw,relatime,mode=755)
    cgroup on /sys/fs/cgroup/cpuset type cgroup (rw,relatime,cpuset)
    cgroup on /sys/fs/cgroup/cpu type cgroup (rw,relatime,cpu)
    cgroup on /sys/fs/cgroup/cpuacct type cgroup (rw,relatime,cpuacct)
    cgroup on /sys/fs/cgroup/memory type cgroup (rw,relatime,memory)
    cgroup on /sys/fs/cgroup/devices type cgroup (rw,relatime,devices)
    cgroup on /sys/fs/cgroup/freezer type cgroup (rw,relatime,freezer)
    cgroup on /sys/fs/cgroup/blkio type cgroup (rw,relatime,blkio)
    cgroup on /sys/fs/cgroup/perf_event type cgroup (rw,relatime,perf_event)
    cgroup on /sys/fs/cgroup/hugetlb type cgroup (rw,relatime,hugetlb)
    /dev/sda3 on /home type ext3 (rw,relatime)
    binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
    gvfsd-fuse on /run/user/oem/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=oem)
    Code:
    oem@oem-desktop:~$ grep " /tmp" /etc/mtab
    Code:
    oem@oem-desktop:~$ cat /etc/fstab
    proc                                       /proc  proc  nodev,noexec,nosuid 0 0 
    # sda1  Dev32
    UUID=9e61e83e-bca9-43cf-aa90-5a68892213fa  /      ext3  errors=remount-ro  0  1 
    UUID=5d8d1ee1-f5af-40a1-a45d-dbc570808523  /home  ext3  defaults,relatime  0  2  
    UUID=0a9ca7f0-6eeb-4b21-b70f-670fa600de16  none   swap  sw                 0  0

  3. #13
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: Nvidia-current v. 310.19

    So this initramfs-tools bug will perhaps be fixed by the next update.

  4. #14
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    What surprise me is that it seems that other nvidia users are not affected, as no one have reported dupes or write comments on that report. But as devs are aware, i hope to see a fix soon indeed.

  5. #15
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    3,943
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    From http://bugs.debian.org/cgi-bin/bugre...gi?bug=576678:
    I regard it as bug with severity minor or wishlist.
    ROFL...

  6. #16
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    merging request to get the latest fixes:
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1079605

  7. #17
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: Nvidia-current v. 310.19

    Quote Originally Posted by dino99 View Post
    What surprise me is that it seems that other nvidia users are not affected, as no one have reported dupes or write comments on that report. But as devs are aware, i hope to see a fix soon indeed.
    Well I would not count on that one.
    I see the same warning message each time, but it does not harm my setup in anyway:

    Code:
    WARNING: could not open /tmp/mkinitramfs_iuhZhv/lib/modules/3.7.0-*-generic/modules.builtin: No such file or directory

  8. #18
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    Quote Originally Posted by Harry33 View Post
    I see the same warning message each time, but it does not harm my setup in anyway
    you are lucky i only get low resolution if i use nvidia driver.

    Have you installed additional edgers packages ? (like xorg or mesa)

  9. #19
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: Nvidia-current v. 310.19

    Quote Originally Posted by dino99 View Post
    you are lucky i only get low resolution if i use nvidia driver.

    Have you installed additional edgers packages ? (like xorg or mesa)
    Nope, for xserver, mesa and drm I use RR packages.

  10. #20
    Join Date
    Jan 2008
    Beans
    48
    Distro
    Ubuntu Development Release

    Re: Nvidia-current v. 310.19

    failed to install , had to use 304..

    running Elementary Luna (based on 12.04)

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •