Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Photoshop with Virtualbox

  1. #11
    Join Date
    Sep 2005
    Beans
    7

    Re: Photoshop with Virtualbox

    Sounds like you're trying to use the clone stamp tool, but you haven't selected anything as your source. Try using a layer with content as the source and alt-clicking to define the source to copy/clone from first.

    "Impossible to use buffer because the duplicate zone is not defined (alt-clic to define one source point)

    This will likely be this error:

    Could not use the clone stamp because the area to clone has not been defined (Alt-click to define a source point).

  2. #12
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,807

    Re: Photoshop with Virtualbox

    Quote Originally Posted by neophus View Post
    I've found the problem ! I must to disable mouse integration and it works, but I must to do that each time when I restart my VM but it's better than nothing...

    thanks for you help
    only if you dont check the box to say dont show this again or disable the absolute pointer in the guest settings.

    However i have noticed in some Linux VM's this doesnt apply
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •