Results 1 to 3 of 3

Thread: Virtualbox Problem

  1. #1
    Join Date
    Nov 2012
    Beans
    2

    Virtualbox Problem

    Hi. I'm running Ubuntu Release 12.04 (precise) 32-bit and I just installed the latest version of VirtualBox.

    The problem I'm having is when it comes to creating a virtual drive for a Windows XP install.
    I'm trying to create an 80G VDI but the progress bar just stays at 0%.
    It's been that way for a while. I have around 400G spare space on my HDD so that isn't a problem.

    Can anyone shed any light on the problem and perhaps offer a solution? I really need to get XP installed so I can start using Sage ACT! again.

    Many thanks,

    Paul.

    **EDIT** I changed the option to VHD (Virtual HDD) and it worked intantly.
    Last edited by sheffieldlad; November 22nd, 2012 at 04:28 PM. Reason: solved (sort of)

  2. #2
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Virtualbox Problem

    On my box I get to a point where the install (ubuntu guest) goes blank, just a blue screen. I trouble shot it for a while, then just by accident I walked away for 10 minutes and when I came back it was installing. This was only a 10 gig VDI so I say give it some more time. Maybe you too will get lucky

  3. #3
    Join Date
    Nov 2012
    Beans
    2

    Re: Virtualbox Problem

    Quote Originally Posted by ibjsb4 View Post
    On my box I get to a point where the install (ubuntu guest) goes blank, just a blue screen. I trouble shot it for a while, then just by accident I walked away for 10 minutes and when I came back it was installing. This was only a 10 gig VDI so I say give it some more time. Maybe you too will get lucky

    Thanks for the reply ib.

    I changed the setting from VDI to virtual HDD and it created a partition instantly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •