Results 1 to 4 of 4

Thread: Ubuntu 12.10 installation failing

Hybrid View

  1. #1
    Join Date
    Sep 2010
    Beans
    94

    Ubuntu 12.10 installation failing

    When I try to install Ubuntu the installation process goes fine, till it reaches the end and it through this error message "? kthread_freezable_should_stop+0x60/0x60" and it freezes the whole installation and I have to hard reset my laptop to reboot.. My guess is my GPU is not being recognized or something.

    My hardware:

    AMD athlon x64

    Ubuntu 12.10 32 bit

    ATI Radeon X1200

    WUBI installation.

    Anyone knows how to solve it?

  2. #2
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.10 installation failing

    Boot with nomodeset: http://ubuntuforums.org/showthread.php?t=1613132

    I'd guess that your grub menu is already setup, so select Ubuntu and immediately hold the SHIFT key to pop the grub menu. Then edit the first entry as shown in the thread I linked above (the first post even though it says not for wubi).

    If that doesn't work, then there are some wubi specific steps in post #8 of that thread for the 'first boot' after installing Wubi as this is different.

  3. #3
    Join Date
    Sep 2010
    Beans
    94

    Re: Ubuntu 12.10 installation failing

    Not sure if that is going to work.. I'm trying the 64 bit and will see if it will pass the kernel crash.

  4. #4
    Join Date
    Sep 2010
    Beans
    94

    Re: Ubuntu 12.10 installation failing

    It worked with the 64 bit.. Although it became really laggy so I removed it.. Thank you for the help anyway.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •