Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Unable to update via apt-get, aptitude, synaptic or update manager

  1. #11
    Join Date
    Jul 2005
    Location
    Oregon, USA
    Beans
    166
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    I just found out that Hughes net Gen 4 users in my area are having this same problem. Any help is appreciated
    ox is grateful http://www.singingfalls.com linux user #199890
    12.04 - 2 PCs and 1 Laptop - System 76 bonp5

  2. #12
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    Post to the forum the output from the terminal of
    Code:
    sudo apt-get update && sudo apt-get upgrade
    Those results may give us a clue as to what the problem is,
    otherwise people here will just be guessing.

    Is your internet connection working correctly otherwise?
    Are you connected through a proxy?
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  3. #13
    Join Date
    Jul 2005
    Location
    Oregon, USA
    Beans
    166
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    Thank you for the reply. I believe the issue is definitely my new hughesnet Gen4 satellite hookup. I am currently at another location and the update went quite smoothly. I will do some further checking on this. The problem isn't solved since I have two PCs at home that are behaving the way this laptop did.
    ox is grateful http://www.singingfalls.com linux user #199890
    12.04 - 2 PCs and 1 Laptop - System 76 bonp5

  4. #14
    Join Date
    Dec 2012
    Beans
    6

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    +1 my hughesnet doesn't let anything work (relating to updates or installs) in ubuntu. Im gonna start a new topic.

  5. #15
    Join Date
    Jan 2009
    Location
    Tellico Plains, TN
    Beans
    6
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    Quote Originally Posted by illuminaughty50187 View Post
    +1 my hughesnet doesn't let anything work (relating to updates or installs) in ubuntu. Im gonna start a new topic.
    The problem is with the web accelerator in the new Gen4 modem. After days of research, I finally found the definitive answer:

    http://community.myhughesnet.com/hug...eration_myself

    My initial problem was that the upgrade broke SubVersion. Later I found that it broke Synaptics and Update service. The thing all three have in common is using HTTP on port 80.

    turning off the accelerator make SubVersion Synaptics and Update work but now the web is sloooow. This is my short term solution. My long term solution is to cancel my contract and go to Vianet.

    John

  6. #16
    Join Date
    Feb 2013
    Beans
    1

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    Just found out the same thing after pulling my hair out for days. Switched off Web Acceleration on the HN1000 and the failed fetch (111 Connection refused) disappeared. After switching on some debug settings for apt, I think it's due to the fact the the HughesNet proxy does not properly allow HTTP keep-alive connections for port 80 fetching. Or that's my best guess.

    Seen other issues with Gen4 in loading multi-content pages that likely also use the keep-alive feature. Though so far general browsing doesn't seem too bad.

    Upgrade from 10.04 to 12.04.1 finally seems to be working.

    Roger

  7. #17
    Join Date
    Jan 2009
    Location
    Tellico Plains, TN
    Beans
    6
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Unable to update via apt-get, aptitude, synaptic or update manager

    Quote Originally Posted by RogerInMD View Post
    Just found out the same thing after pulling my hair out for days. Switched off Web Acceleration on the HN1000 and the failed fetch (111 Connection refused) disappeared. After switching on some debug settings for apt, I think it's due to the fact the the HughesNet proxy does not properly allow HTTP keep-alive connections for port 80 fetching. Or that's my best guess.

    Roger
    An update from my end. I raised enough hell both on the web and off that I got the attention of someone at Hughesnet. A lady from executive customer service contacted me. After several phone calls and emails, I got to talk to an actual developer. I sent him a tcpdump of a refused session. He admitted that the accelerator is broken and that fixing it is a fairly high priority task. The lady told me she'd notify me when the fix is in.

    Roger, thanks for doing your debugging. I'm about to ping the lady at executive customer support for a status report and I'll pass this along.

    Meanwhile I'm green with envy at my next door neighbor. I didn't have a shot at the Exede bird (trees) but she did. She had it put in and is consistently getting 13Mbps download and 1.2Mbps upload. Twice what I've ever seen with Hughesnet. This is using http://testmy.net.

    I still have an open ticket for slow upload speeds, about 128kbps but that's for another post

    John

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •