Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: nvidia 295.xx for Ubuntu 12.10

  1. #11
    Join Date
    May 2009
    Beans
    16

    Re: nvidia 295.xx for Ubuntu 12.10

    Well, my GPU is old and has almost no performance on 300+ drivers. So I need to have 295.xx

    I could not find working .deb of them for 12.10. Sure - some random packages hosted at some weird places, but no official PPA. Using .run drivers gave me problems, dunno why.

    I guess I will have to wait for 12.04.2 to get this bug fixed https://bugs.launchpad.net/ubuntu/+s...ux/+bug/610440

  2. #12
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,282
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: nvidia 295.xx for Ubuntu 12.10

    tell us what the errors are when trying to compile the nvidia 295.xx driver? Also, what is your exact graphics chipset?

  3. #13
    Join Date
    May 2009
    Beans
    16

    Re: nvidia 295.xx for Ubuntu 12.10

    Well, I had classy "fatal screen no found". Ofc xorg.conf configured properly. I used 295.71 driver from nvidia's webpage.

    But like I said, I went for cheap solution and installed 12.04 again.

  4. #14
    Join Date
    Dec 2010
    Location
    Fukuoka, Japan
    Beans
    1,062
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: nvidia 295.xx for Ubuntu 12.10

    What graphics card are you using though? You probably have to try a few different 295.xx drivers to find a working one. At least thats been my experience.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •