Results 1 to 6 of 6

Thread: Launcher is not showing if auto-hide is enabled

  1. #1
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Launcher is not showing if auto-hide is enabled

    It shows only via Alt-F{1,2} but not with mouse movement to the either left-side or upper-left-corner...
    Oddly, I prefer that but, that is not supposed to happen, I think...

    Update₁:Functionality returned after log out/in...
    Update₂:I actually like now how upper left corner works...
    Last edited by zika; November 23rd, 2012 at 03:26 PM.

  2. #2
    Join Date
    Aug 2012
    Beans
    242
    Distro
    Ubuntu Development Release

    Re: Launcher is not showing if auto-hide is enabled

    I also had a similar problem after I disabled compiz plugins like zoom effects. Unity launcher will not show up when hovering to the left side, but tap on super key still make unity dash show up. I have to logout and login back to get unity launcher auto hide behaviour working again.

  3. #3
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Launcher is not showing if auto-hide is enabled

    Quote Originally Posted by serdotlinecho View Post
    I also had a similar problem after I disabled compiz plugins like zoom effects. Unity launcher will not show up when hovering to the left side, but tap on super key still make unity dash show up. I have to logout and login back to get unity launcher auto hide behaviour working again.
    Right on the spot. I think that was just when I've turned zoom off...

  4. #4
    Join Date
    Jun 2007
    Beans
    13,480

    Re: Launcher is not showing if auto-hide is enabled

    Quote Originally Posted by zika View Post
    Right on the spot. I think that was just when I've turned zoom off...
    Yeah - if you disable the zoom plugin then cursor reveal breaks.
    (nothing in zoom seems enabled by default atm...
    Maybe that's a bug but if so it's advantageous if one wants to limit the launcher showing. (though obviously there are other ways to constrain the launcher reveal

  5. #5
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Launcher is not showing if auto-hide is enabled

    Quote Originally Posted by mc4man View Post
    Yeah - if you disable the zoom plugin then cursor reveal breaks.
    (nothing in zoom seems enabled by default atm...
    Maybe that's a bug but if so it's advantageous if one wants to limit the launcher showing. (though obviously there are other ways to constrain the launcher reveal
    But it is imortant to note that everything settles to OK once log out/in cycle is performed... I'll check if that happens while not in LightDM, i.e. while using startx that I prefer...

  6. #6
    Join Date
    Jun 2007
    Beans
    13,480

    Re: Launcher is not showing if auto-hide is enabled

    Quote Originally Posted by zika View Post
    But it is imortant to note that everything settles to OK once log out/in cycle is performed... I'll check if that happens while not in LightDM, i.e. while using startx that I prefer...
    That does seem to be the norm (come back on log out/in), though on my main user it doesn't, though maybe not unexpected as it's a 4wk install with some mods, ect.

    (While very much a wip I may go with plank instead of the unity launcher - better featured to some extent

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •