Results 1 to 6 of 6

Thread: Probed for info: Failed to open

  1. #1
    Join Date
    Oct 2012
    Beans
    14

    Question Probed for info: Failed to open

    I am running Ubuntu 12.04, hauppauge HVR2250 dual tuner card and I feel like it the card is installed correctly(though I am not sure) but when I go to capture card set up, I select Mpeg-2 encoder card and I get a probed info failed to open. the video device is empty as is the vbi device. Basically, I am asking to confirm if the drivers are correct, and where to enter the info for the video device area. Needless to say I am just learning the whole linux thing and could really use a hand.

  2. #2
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,661
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Probed for info: Failed to open

    That card has digital tuners ATSC/QAM & analog tuners with mpeg2 encoders.
    You would want to add all the tuners(4).
    Originally support was digital only..

    Do you have the firmware package installed?
    It could be in linux-firmware-nonfree..
    Run in terminal:
    dmesg
    & look for text like saa71 etc..

    A good website/page about this card:
    http://www.linuxtv.org/wiki/index.ph...WinTV-HVR-2250
    There is a f/w link on that site..

  3. #3
    Join Date
    Oct 2012
    Beans
    14

    Re: Probed for info: Failed to open

    thank you!! So as I understand you, I would have to add four tuner cards in total. I have not installed the firmware so I will try that. This is my best lead so far...learning linux is not an easy hobby

  4. #4
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,661
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Probed for info: Failed to open

    If the analogue tuner is supported then you setup a total of 4 tuners..
    The mythtv setup program should show the devices in the drop-down selector..

    Note the analogue tuners (mpeg2 encoder) is a diff type to digital tuners.

    I've never used a analogue capture tuner or ATSC tuner..

    The firmware could be as simple as
    sudo apt-get install linux-firmware-nonfree

    I don't know if your tuner cards f/w is in that package but most of that package contents are tuner card f/w..
    Last edited by BicyclerBoy; November 13th, 2012 at 11:35 PM.

  5. #5
    Join Date
    Oct 2012
    Beans
    14

    Talking Re: Probed for info: Failed to open

    I have, thanks to you all fixed my problem. I disconnected all the bells and whistles from the card(remote control addtion) then reloaded mythbuntu, followed www.robotbeard.com then I listed the hardware using the dmesg | grep saa7164 command! this told me the specific firmware that the card was missing, found that at www.steventoth.com and presto! card initialized. Again thank you all for your help

  6. #6
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: Probed for info: Failed to open

    Quote Originally Posted by Dougustine View Post
    I have, thanks to you all fixed my problem. I disconnected all the bells and whistles from the card(remote control addtion) then reloaded mythbuntu, followed www.robotbeard.com then I listed the hardware using the dmesg | grep saa7164 command! this told me the specific firmware that the card was missing, found that at www.steventoth.com and presto! card initialized. Again thank you all for your help
    What was the specific firmware, and was it not in the linux-firmware-nonfree package?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •