Results 1 to 7 of 7

Thread: Suspend and shutdown problem

  1. #1
    Join Date
    Nov 2012
    Beans
    3

    Suspend and shutdown problem

    Hello everybody,

    I have a toshiba equium l40-i14, with windows vista and peppermint os.

    The laptop shuts down when I click on shutdown from the user drop down menu or in a terminal, then restarts again on its own. It stays shut only if I keep the power button pressed or unplug the cable.

    If I want to put it into suspend, it seems to go to sleep, then resumes onto a completely black screen. From there nothing works, there is no cursor, no mouse pointer, no keys do anything and I have to forcefully shut it down.

    The BIOS are ok. Wake up on LAN, keyboard and mouse are disabled. Ethtool shows wake up LAN options are disabled. Tried booting and shutting down while in the recovery mode.

    Same problems with vista - does this mean it's hardware?

    Thanks for any reply.

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,061
    Distro
    Ubuntu Development Release

    Re: Suspend and shutdown problem

    Thread moved to the "Other OS/Distro Talk" forum.

  3. #3
    Join Date
    Jul 2012
    Beans
    Hidden!

    Re: Suspend and shutdown problem

    Have you tried using Log off prior to shutdown?

  4. #4
    Join Date
    Nov 2012
    Beans
    3

    Re: Suspend and shutdown problem

    Yes, I logged out before shutting / suspending, to no avail.

  5. #5
    Join Date
    Jul 2012
    Beans
    Hidden!

    Re: Suspend and shutdown problem

    Quote Originally Posted by croon View Post
    Yes, I logged out before shutting / suspending, to no avail.
    This does sound more like hardware, as both OS are affected.
    I would recommend starting a new thread in Hardware. Sorry I can't help more.
    Last edited by offgridguy; November 9th, 2012 at 07:26 PM.

  6. #6
    Join Date
    Nov 2012
    Beans
    3

    Re: Suspend and shutdown problem

    Offgridguy: I found out it's a power issue, it only happens on ac power, not on battery. Took me a while because the battery is dead so I had to borrow one for the test. Thank you very much anyway!

  7. #7
    Join Date
    Jul 2012
    Beans
    Hidden!

    Re: Suspend and shutdown problem

    Quote Originally Posted by croon View Post
    Offgridguy: I found out it's a power issue, it only happens on ac power, not on battery. Took me a while because the battery is dead so I had to borrow one for the test. Thank you very much anyway!
    Now that you mention it i have read other threads in the forum that had the same issue
    with ac power, forgot about it till now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •