Results 1 to 4 of 4

Thread: Global Menu

  1. #1
    Join Date
    Jan 2011
    Beans
    117

    Global Menu

    I have used the command below to remove the global menu in all installs of Unity. It works with all apps except Chrome and Firefox (even if you disable appropriate Add On in Firefox). Any ideas how to fix this? I installed Unsetting, but that didn't work. Help!

    sudo apt-get autoremove appmenu-gtk appmenu-gtk3 appmen or sudo apt-get autoremove appmenu-gtk appmenu-gtk3 appmenu-qt.

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Global Menu

    I don't know about chromium, but firefox global menus are the result of an addon to firefox. Look in Tools->Addons and disable it and it should disable the global menu. Have a look in chromium for the same type of thing, but it may work some other way in that application.
    DISTRO: Xubuntu 14.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Jan 2011
    Beans
    117

    Re: Global Menu

    Quote Originally Posted by ajgreeny View Post
    I don't know about chromium, but firefox global menus are the result of an addon to firefox. Look in Tools->Addons and disable it and it should disable the global menu. Have a look in chromium for the same type of thing, but it may work some other way in that application.
    Your right. However, when I disable it in Firefox, the global menu is still there. I did not have this issue with 11.10 or 12.04.

    Any ideas?

  4. #4
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Global Menu

    Sorry, no idea at all, except that you remove the package firefox-global-menu or whatever it's called.
    DISTRO: Xubuntu 14.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •