Results 1 to 9 of 9

Thread: Ubuntu Forums no longer searches for my threads/posts

  1. #1
    Join Date
    Aug 2007
    Beans
    431
    Distro
    Ubuntu 12.04 Precise Pangolin

    Ubuntu Forums no longer searches for my threads/posts

    I used to be able to click on the Ubuntu Forums Search button near the top of the window for ubuntu forums and a pull down menu would appear allowing me to search for my own threads and posts. Now clicking on the Search button no longer brings up the pull down menu. It goes to search.

    What am I doing wrong? Or has the Ubuntu Forums site changed and I don't know how to use it?

  2. #2
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Forums no longer searches for my threads/posts

    Thread moved to Forum Feedback & Help.

    Are you clicking on the search button by the box on the orange forum title bar, or are you clicking on the search drop-down menu below the title bar?
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

  3. #3
    Join Date
    Aug 2007
    Beans
    431
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Forums no longer searches for my threads/posts

    I am clicking on the drop down box Search button.

    Would someone else click on the drop down Search box and tell me if it works for them?
    Last edited by Ralph L; November 8th, 2012 at 02:59 AM.

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu Forums no longer searches for my threads/posts

    It works here, see the screenshot.
    Attached Images Attached Images

  5. #5
    Join Date
    Feb 2008
    Location
    Cookieland
    Beans
    611

    Re: Ubuntu Forums no longer searches for my threads/posts

    Quote Originally Posted by Ralph L View Post
    ...
    Do you have JavaScript disabled on your browser?

    Or, if you're using Firefox, do you have NoScript installed?
    [Specs] [Tug of War 2.24]
    Redbull doesn't give you wings. Reporting spam gives you BEANS!!!

  6. #6
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Forums no longer searches for my threads/posts

    Works here for me too, with three different browsers )FF, Opera and Chromium)
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

  7. #7
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Ubuntu Forums no longer searches for my threads/posts

    @Ralph L, there are some things suggested in this thread:

    http://ubuntuforums.org/showthread.php?t=2056001

    Specifically, three things:

    Make sure you don't have Javascript disabled (as CompyTheInsane has suggested).

    Are you blocking yahooapis.com?

    Router firewall settings. (Post #47 in that thread.)

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  8. #8
    Join Date
    Aug 2007
    Beans
    431
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu Forums no longer searches for my threads/posts

    Thanks for the responses. Yes, I have javascript enabled. Coffeecat, you hit it. It had something to do with my router settings. I now have the pulldown menus on Search and other places. My linksys now has Security>Firewall with only the following 3 items enabled:

    Firewall Protection
    Filter Multicast
    Block Anonymous Internet Reqests

    Funny thing though. This is how the settings were, when it didn't work. I tried to isolate which setting was the problem, so I turned them all off and everything worked. Then I turned them back on, one by one, and everything still worked. What the ..........!!

  9. #9
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Ubuntu Forums no longer searches for my threads/posts

    Quote Originally Posted by Ralph L View Post
    Then I turned them back on, one by one, and everything still worked. What the ..........!!
    Funny things are routers. I'm convinced they have moods.

    But seriously, I had another make of router which randomly and unpredictably blocked me from certain pages. It took me ages to pinpoint that it was the router that was the problem and I was able to fix it (temporarily) by rebooting the router - until a few weeks later when the same thing would happen. There were absolutely no settings that could have caused this. The only thing I can think of is faulty flash memory in the router with odd bits set wrongly causing strange things to happen, although if anyone can think of a better explanation that would be good. Theoretical for me, because I've replaced that router.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •