Results 1 to 3 of 3

Thread: Ubuntu 12.10 (and Fedora 17) x64 on Compaq Presario CQ56 boot fail

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    Ubuntu 12.10 (and Fedora 17) x64 on Compaq Presario CQ56 boot fail

    Hello,

    I become desperate. I can't start many Linux distributions round about kernel greater 3.4.x.

    Currently there run a Fedora 16 x64 system (3.4.11). An upgrade (preupgrade) to Fedora 17 (Linux 3.3.4) Fail (black screen), a directly installation fail (black screen). And now I try Ubuntu 12.10 and I'll get a black screen although.

    But there is a little hope, I'll get something in the console with parameters:
    xforcevesa acpi=off nomodeset

    I'll have make two videos, first with Ubuntu, second with Fedora 17, of course anybody has a great idea?

    http://youtu.be/rbsnP8E_qek
    http://youtu.be/uMM95DsYA1Q

    I'll try to log in via ssh in my local LAN, but I get a "No route to host"

    PS: CD/DVD is correct (checked twice), same game on USB Stick.

    Thank you for any help!
    Last edited by Bernicc; October 29th, 2012 at 12:06 AM.

  2. #2
    Join Date
    Oct 2012
    Beans
    2

    Re: Ubuntu 12.10 (and Fedora 17) x64 on Compaq Presario CQ56 boot fail

    Last edited by Bernicc; November 10th, 2012 at 01:20 AM. Reason: typo

  3. #3
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.10 (and Fedora 17) x64 on Compaq Presario CQ56 boot fail

    Intel video is supposed to just work. Not sure if any of this applies you your version of Intel or what other boot parameters may be required.

    Some other settings:
    http://ubuntu-tutorials.com/2010/05/...up-workaround/
    * Older Intel video card: i915.modeset=1 or i915.modeset=0 newer: i915.i915_enable_rc6=1
    * nVidia: nomodeset
    * Generic: xforcevesa or nouveau.modeset=0
    * Radeon: radeon.modeset=0

    Force Intel Video mode as boot parameter in grub menu
    video=1280x1024-24@60
    and if that doesn't work you can try
    video=VGA-1:1280x1024-24@60

    For Intel 945g info to show the graphic card properly,install mesa-utils package from USC.
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •